6 Replies Latest reply on Jun 13, 2017 12:02 PM by Szalam

    Memory allocation problems (OSX Mavericks)

    JacobJohansson86 Level 1

      Hello.

      I am using Adobe After Effects CS6 on my Macbook Pro Retina 15", using Mac OSX Mavericks. My Macbook Pro has 16 GB RAM.

      I am having some serious trouble with rather simple tasks, when it comes to the memory allocation.

       

      I have a project file containing quite a bunch of highres TIFF-files. I add these to a composition and wand to sequence them - and After Effects cannot manage this, neither by the built in sequencing function, nor using a JavaScript for sequencing a specified number of frames.

       

      And here's the... well... "interesting" part...

       

      Adobe After Effects tells me that it cannot allocate 0,002 MB of memory (and the yadayada about that I can decrease the memory requirements or installing more RAM...) - see the enclosed image to see the actual message. Well, I still got a MacBook Pro with 16 GB RAM. I have tried to change the memory settings, cache settings etc etc etc... I have also tried resetting all the memory/cache settings etc. But nothing works (the alternative is probably for me to manually enter each and every single layer and sequence them on my own... did I mention that its about 5 000 images?).

       

      According to my memory information, there are quite a big amount of memory being used, absolutely - but it still say that I have at least 2 GB memory free when I started the activity of sequencing these layers.

       

      See the image below. Someone, please help... I dont want to spend a couple of days sorting 5 000 layers!

       

      Thanks in advance!

       

      /Jacob

       

      ae-memory.jpg

       

      UPDATE:

      I did some restarts and changes in my system to free some more memory. When I started AE my computer used about 4 GB, and when I started the sequencing it used about 6 GB (see the image below)... which means that I should have about at least 10 more GB of memory to use, but AE still warns me about that it can not render due to a lack of memory.

       

      I did succeed with the sequencing ONCE, however I did get the message shown above (about that After Effects are unable to allocate 0,002 MB of memory) when I was going to save the file. And it is impossible to get rid of this message as it pops up over and over and over again.

       

      Here's the message again, together with the memory overview. It's in Swedish though, but as you see (the number after "Använt minne") it is only using about 6 GB RAM of 16 GB in total.

       

      Please help!

       

      ae-memory-2.jpg