3 Replies Latest reply on Jun 11, 2014 9:14 AM by Faintt Branched from an earlier discussion.

    QuickTime not installed

    Faintt

      I am getting the error that quicktime isn't installed on the system upon startup of AE CC 12.2.  Running on Win 8.1..  same system it has been running on for over a year. The problem just started.  I have read the other articles and have been unable to resolve the issue.  The articles tell me to "delete this folder"  so I follow the address to the letter and the folder expressed in the articles doesn't exist.  One of them suggested to delete AE 10.  Doesn't exist.  I have folders AE 11 - 12.2 so, delete them all?  Delete 11?  No idea.  I did delete 12.2 and that did not resolve the issue. Firewall wasn't the issue. Have uninstalled and reinstalled both programs multiple times in different order.  Didn't work.  I don't know what else to try.

        • 1. Re: QuickTime not installed
          Szalam Adobe Community Professional & MVP

          Are you on the absolutely latest version of AE? 12.2.1.5?

          • 2. Re: QuickTime not installed
            Faintt Level 1

            Yes. I'm running that version.  Have tried a zillion different troubleshoots so far.  Deleted all 3rd party from QT.  Make sure firewall was allowing connections to/from AE, qt32 server, dynamic link manager, and pproheadless. I have tried everything in all of the articles except deleting what some posted as:  users/adobe/preferences folder because it simply doesn't seem to exist. I've searched every adobe folder/file and used the search in explorer looking for it.  I've found another troubleshoot suggesting uninstalling QT again, then running a disk cleanup, and reinstalling as run as administrator so I am trying that now.  The issue has destroyed AE's performance.  Taking an eternity to render some simple effects.  I need it fixed desperately.

            • 3. Re: QuickTime not installed
              Faintt Level 1

              Wow.  Ok.  That actually worked. At risk of counting my chickens before they've hatched, I just started AE CC and did NOT get the QT not installed on system error.  I uninstalled QT, deleted the QT folder, ran a disk clean up (under free up disk space in system and security tab in control panel),  made sure the recycle bin was emptied, redownloaded and installed QT by right-clicking the installer and "run as administrator",  then opened After Effects CC after the QT installation completed and did not get the error.