1 Reply Latest reply on Jun 11, 2014 6:33 PM by chris.campbell

    need an older version

    w_driver

      I have windows 8.1. Flash updated to version 14. I have tried uninstalling it because the modules I need to run aren't compatible. I need version 11.5. when I run the uninstaller it still shows the shockwave flash object as version 14.

      What do I need to do.....