2 Replies Latest reply on Jun 11, 2014 9:58 PM by John T Smith

    What do I do when my After Effects version isn't compatible with my OS?

    Lovefield

      I have AE C6 and I purchased a new Mac Pro with OS X 10.9.3

      How can I run my AE in this system? Do I have to change my OS version?