1 Reply Latest reply: Jul 7, 2014 7:54 AM by Ricardo85x RSS

    InDesign - cannot search in network drive when use the insert command


      Hi to all...

      In the inDesign the function of "insert" (command-D) is really useful but after the Mavericks update this function stop to work in searching files on the shared folder.

      Ok, if I use it to find a files into any local or usb drive I've no problem, but if I'd like to search a file on a network drive (Windows sahre or a generic samba share) the searching result is always: none. This problem was start after the upgrade of Mavericks.


      Well, I've made undred of test to try resolve this issue but without success, and in the detail:

      - a fresh install of Mavericks with InDesign 5.5, 6.0 and CS also, always the same problem

      - I've tried to connect the shared folder in smb, cifs, afp and also via direct iSCSI (the Mavericks is really bad for this type of connection, the iSCSI) and always the same problem

      - I've updated my Mac with the new OSX 10.10, but nothing... always the same problem with all 3 version of InDesign

      - I've tried to force samba protocol to version 1 by samba config with the command line but nothing


      If I try to search a file from the Finder windows all works good obviously...


      The issue appears like the InDesign search windows use a different and own module with a big incompatibility with the Mavericks OS... and not use the same search module equipped from the OSX by default.


      Finally, I've I experienced this issue with different Mac and with different shared folder, for example: Windows 2003,2008,2012 share folder, Qnap NAS shared folder, Ubuntu Linux 12 shared folder... so I'm sure that the problem is not the sharing method.


      Can someone help me?!


      The obvious solution is: downgrade the Mavericks to a previous OSX... sure! all the test made without Mavericks work great, but in my prodution enviroment I've some new MacPro without the possibility to downgrade, so I need to find a different tipe of solution or workaround.


      One least report of a my test: if I force Mavericks, with the command line, to index a shared folder the search command inside InDesign works good... (I don't know why I've tried this one also, but works). The problem of this homemade workaround is about the index dimension... my production enviroment need to search on about 5TB of shared folders and the spotlight index becomes corrupted after a few days of use :-(


      Ok, it's all... ples help me!


      Thank you to all, regards.