2 Replies Latest reply on Jun 12, 2014 11:04 PM by Mylenium

    can't turn on audio in output module in render queue :/

    pepperrice

      hello can someone please help me figure out how i can turn on audio in the output setting?

      I watched some instruction videos on youtube, and it seems i should be able to turn it on right in the render queue, but when i click on 'output module', i see it doesn't let me change anything in the setting! not even 'lossless'...  and 'audio output' says 'off,' and i can't change it.

      i'm using CS3...yes very old, but i don't understand why this is not working!

      any ideas? thanks a bunch!!!