4 Replies Latest reply on May 11, 2007 10:10 AM by ToucanDesign

    loadVariablesNum issue

    ToucanDesign
      Hi & Help!

      New to the forum.

      I don't know if this has already been covered as i don't know exactly what the issue is so if someone knows of an answer already posted, please direct me to it.

      My issue is a load variables button which seems to work in one movie, but while doing the exact same thing in another, it doesn't.

      I am currenlty redesigning this site, to a new changed domain, so there is a viable and working already posted example as well.

      the one which works is:

      http://www.pavilionprop.com/aboutus.html movie at top.

      the one i edited and the links do not work is located at:

      http://www.kara-homes.com/aboutus.php

      they both should draw off of

      http://www.kara-homes.com/head.txt

      but for some reason, and I don't know why, the links do not work.

      Here is a link to the .fla file for review:

      http://www.kara-homes.com/head.fla

      any input, would be greatly appreciated because i have beat my head on the wall long enough on this one.
        • 1. Re: loadVariablesNum issue
          ggshow Level 2
          try replace all your : to %3a and / to %2f in your text file
          • 2. Re: loadVariablesNum issue
            ToucanDesign Level 1
            thanks for your response ggshow

            I did what I interpreted your suggestion to be.

            I changed the the head.txt file from:

            rep=replay&button1=AboutUs&button2=Properties&button3=RealOver&button4=Resources&button5=R ealtors&button6=Home&button7=Contact&button8=&button9=&url1=http://www.kara-homes.com/abou tus.php&url2=http://www.kara-homes.com/contribute/properties.htm&url3=http://www.kara-home s.com/realover.php&url4=http://www.kara-homes.com/partners.php&url5=http://www.kara-homes. com/realtors.php&enddata=1

            to:

            rep=replay&button1=AboutUs&button2=Properties&button3=RealOver&button4=Resources&button5=R ealtors&button6=Home&button7=Contact&button8=&button9=&url1=http%3a//www.kara-homes.com%2f aboutus.php&url2=http%3a//www.kara-homes.com%2fcontribute%2fproperties.htm&url3=http%3a//w ww.kara-homes.com%2frealover.php&url4=http%3a//www.kara-homes.com%2fpartners.php&url5=http %3a//www.kara-homes.com%2frealtors.php&enddata=1

            It didnt seem to work. I did try a test replace of // to %2f%2f but it didnt work as well.

            Any suggestions?
            • 3. Re: loadVariablesNum issue
              proPingu
              i think u call loadVariablesNum("head.txt", 0); on 0 Level so change onRelease action give _level0 on Button

              on (release) {
              getURL(_level0.url1);
              }

              in .txt file
              rep=replay&button1=AboutUs&button2=Properties&button3=RealOver&button4=Resources&button5=R ealtors&button6=Home&button7=Contact&button8=&button9=&url1=http://www.kara-homes.com/abou tus.php&url2=http://www.kara-homes.com/contribute/properties.htm&url3=http://www.kara-home s.com/realover.php&url4=http://www.kara-homes.com/partners.php&url5=http://www.kara-homes. com/realtors.php&enddata=1

              i think it's work
              • 4. Re: loadVariablesNum issue
                ToucanDesign Level 1
                that did it! thanks proPingu!

                Frankly, the programming is a little beyond me and why it used to work and now doesnt is going to be left unkown, at least for me. if you ever want to explain, feel free, but for now, thanks!