2 Replies Latest reply on Jun 15, 2014 5:12 AM by schwaigs

    GIF won't play in design mode, but previews fine... any ideas?

    schwaigs

      My animated gif loops in browser preview, but only plays on the stage when i move it around.  If I leave it selected without moving, it sits there frozen.  Any ideas why my gif won't play properly in design mode?  Thanks!

        • 1. Re: GIF won't play in design mode, but previews fine... any ideas?
          jbowden Adobe Employee

          Nothing springs to mind - it seems to play animated GIF files on Stage for me as expected.

           

          Does it happen with all animated GIFs for you, or just one? If just this one, do you know anything about how the GIF was authored?

          • 2. Re: GIF won't play in design mode, but previews fine... any ideas?
            schwaigs Level 1

            Thank you for confirmation that that is how things should work.  I'm new to

            the program and following some Lynda tutorials to get up to speed.  My most

            recent lesson included the gif in exercise files, and everything seems to

            function both in Photoshop and the browser.  Even in edge design mode, if I

            press on the gif and move it around, it plays and loops fine.  But as soon

            as I stop moving the gif, it returns to first frame and stays stuck there.

            Whether selected or not, it just sits there frozen.  If I switch

            applications and come back to edge, I catch a glimpse of other frames, as

            if the gif was playing in the background.  But then it stops again, kind of

            like a watched pot   The behavior seemed glitchy to me, but I thought I

            might be missing a setting somewhere.  I'll try with other gifs, I guess..

            Thanks again!