4 Replies Latest reply on Dec 1, 2014 10:52 AM by twgibson08

    Can't read Metafile during Flash Player install, so install fails

    SteveRowles

      Trying to load the latest version of Adobe's Flash Player and unable to do so running Mavericks 10.9.3 and Safari on my Macbook Pro because "unable to load Metafile".  Deleted old version and deleted adobe files in .library/internet plug-ins/  Help.