1 Reply Latest reply on Dec 8, 2016 7:31 PM by briank99751229

    Receiving Error - Check Activation message on a download of a epub file.

    deegeelind

      I recently upgraded my computer and had all of my existing programs transferred over.  The first time I went to download a book from the library as an epub file, I got Error. Check Activation message.  Any suggestions?

        • 1. Re: Receiving Error - Check Activation message on a download of a epub file.
          briank99751229 Level 1

          They will tell you to DE-authroize and reauthorize.  That seems to work for some but did not for me.  Below is copied what did.  Good luck.

           

          Success!!!!!

           

          None of the prior steps helped me at all.  However, what I just did that worked was to delete ALL versions of ADE on my computer and reinstall version 4.0. 

           

          I had updated from v3.0 to v4.5.2 to deal with the ASCM files type but got in the same endless loop of failure to authorize or failure to connect to authentication server, both errors (falsely) suggesting I was not connect to the internet.

           

          The registry editing, DE-authorizing/re-authorizing, shutting down windows firewall/Norton antivirus etc. just cycled me through these error messages without solving the problem. 

           

          I don't even know when v4.0 was downloaded or if it was automatic at some point, but by uninstalling v3.0 and v4.5 and selectively installing v4.0 everything worked the way it should.

           

          I must say I found the chat people with whom you connect when you click the Help tab in ADE was worthless (actually worse than worthless since the snarkily pointed out it was free if necessary software and therefor not supported) and the Forum articles simply cycled me through useless and sometimes scary (deactivating all my PC's security features) steps without resolving the problem.

           

          V4.0 works as it should.   Now I just have to figure out how to assure it will not auto-update and put me back in server failure hell.

           

          Hope this helps others.  Good Luck out there...