0 Replies Latest reply on Jun 18, 2014 10:37 AM by stvdunham

    CS2 on a 10.5.8 G5 Mac. Updater Issue?

    stvdunham

      CS2 on a 10.5.8 G5 Mac. Logic board failed, replaced that which meant that existing CS2 install no longer activated on system. Successfully dl'd and installed the version of CS2 which does not require activation. Problem is that is v9.0 and I had been using v9.0.2 which one of my plugins require to activate. Anyone know how to get a 9.0.2 upgrade? Updater says 9.0 is current -- although curiously also says cannot determine the status of the updater app. Would be nice to return this Mac to production, TIA for help!