1 Reply Latest reply on Jun 18, 2014 12:29 PM by Noel Carboni

    Transparent Background Actual Pixels and Clicking and Dragging Zoom

    Kirbyman198

      So I had to reinstall Photoshop for a number a reasons, and because of this I lost all of my settings.

      There's two settings I lost and don't remember what I did to turn them on.

       

      1. The Transparent Background is actual pixel size.

      I don't like zooming in and seeing the transparent background not change. I liked it when it was 12x12 pixels per transparent box. What setting do I have check or change to get that back to normal?

      Example: http://puu.sh/9zjjb/1d48b7ebd5.png

       

      2. Clicking and Dragging Zoom.

      When I now click and drag, I gives me an area I want to zoom in. I don't like this at all. I'm not animating in flash, I'm just drawing. I liked it better when I clicked and dragged up, down, left or right to zoom in on the area I clicked on. What setting is that to enable that?

      Example: http://puu.sh/9zj8O/ec329b1d6f.png

       

      I'm using Photoshop Cs6.

       

      If someone can tell me how to fix both of these problems I'm having, that would be grand.

        • 1. Re: Transparent Background Actual Pixels and Clicking and Dragging Zoom
          Noel Carboni Level 8

          The way you're seeing it work now (with the checkerboard size remaining the same on the screen no matter what the zoom) is the expected way with the Graphics Processor Advanced settings set to Drawing Mode Normal or Advanced.  If you want it to work the way it did before, go into your Preferences - Performance dialog, click the [Advanced Settings...] button, and choose Basic drawing mode.

           

          Regarding the Zoom...  Select the Zoom Tool, and look in the Options bar (up near the top of the Photoshop main window).  Change the [ ] Scrubby Zoom checkbox.

           

          -Noel