5 Replies Latest reply on Jun 26, 2014 9:39 PM by TomCooper1952

    Flash Player Auto Upgrade ver 14, Won't Install: Error- Unable to Register

    TomCooper1952

      The Flash Player Upgrade attempted to install but stopped and gave me an error: Unable to Register. I have been all through the forums and I believe I have tried everything suggested.  These have been my attemptsOS - Windows XP Pro, latest updates loaded.

      1- I read a suggestion to attempt a "clean install" .  I watched the YOUTUBE video that was on the page and followed it exactly.  Attempted to re-install ver 14, and recieved the same error. this is the link to the page I followed: Can not install Adobe Flash Player. Error messages are "Failed to - Microsoft Community

      2- I also downloaded the SubInACL file and the  reset_fp10.zip file, followed the instructions and ran the file.  Attempted to re-install ver 14 and got the same error, unable/failed to register.

      3- I have attempted this numerous ways, rebooting the computer in between each change, re-booting after I did all, and nothing seems to work.

      4- Downloaded Mozilla Firefox  at someones suggestion, attempted to download and install, still the same error.

      5- When I open AOL, it attempts to install Flash Runtime and the same thing happens.  Error, Failed to Register.

      6- Purchased a Registry Editor/Cleaner.  Ran this cleaner and it did speed up my computer.  Did clean uninstall of Flash Player making sure no files were on my computer. Same error.

      7- Finally, contacted Adobe by phone.  The tell me they can help and try to fix the problem, but it will cost me $39.95 per instance. And, I didn't get any warm feeling that there was a gaurantee that they could fix it. In fact, i could hardly understand the indian speaking tech support.

      8- I also was told that after 1pm EDT, the new Adobe help page would be up and there would be a fix on it.  Now, 3:20 EDT, and the page is still not up.

       

      Anyone have any suggestions to fix this.  I want to avoud the "F" word ,,, Format and re-install from scratch just to get this fixed.