9 Replies Latest reply: Jul 29, 2014 12:01 AM by favorisio RSS

    Develop module is disabled

    Jan Cornelis

      Since this morning my LR5 says that the Develop module is disabled and that I should renew my membership to reactivate the develop module.

       

      I already tried reinstalling LR5, checked my Adobe Cloud membership and it's ok, contact support but they don't call me back...

       

      Has somebody the same problem?

        • 1. Re: Develop module is disabled
          penderra Community Member

          Me too!

          • 2. Re: Develop module is disabled
            Mandhir Bhatia Adobe Employee

            Hi Jan,

             

            The issue is being investigated.

             

            However, I would suggest try following steps for the document below and let me know how that works.

             

            Thanks

            Mandhir

            • 3. Re: Develop module is disabled
              Jan Cornelis Community Member

              I Cannot see the document?

              • 4. Re: Develop module is disabled
                penderra Community Member

                See thread at Re: Lightroom 5.5 "Develop Module Disabled, please renew your membership" for solution -

                    " Just had help with this from support.  They had me log out of the creative cloud app and close LR.  Then they had me remove all the files in the following folder (I backed them up to the desktop in another folder)

                'C:\Program Files (x86)\Common Files\Adobe\SLCache folder'

                I restarted LR and it asked me to sign in and then worked fine."

                • 5. Re: Develop module is disabled
                  Scott V EmployeeAdmins

                  Hello Jan,

                  If you are having this issue still please try the following troubleshooting steps.

                  Solution 1: Sign out of Lightroom 5.5 and then sign back in with your Adobe ID.

                   

                  Solution 2:

                  Set permission to SLStore & SLCache Folder ::

                  NOTE: Perform this procedure two times, once each for the SLCache and the SLStore folders.

                  Mac:

                  • Use the Finder to navigate to Library/Application Support/Adobe/SLStore or Library/Application Support/Adobe/SLStore.
                  • Control-click the folder and choose Get Info.
                  • Expand the Sharing & Permissions section.
                  • Click the lock icon in the lower-right corner. Enter your administrator user name and password when prompted, and then click OK.
                  • Set permissions:

                    System: read/write  

                  Admin: read/write

                  Everyone: read/write

                  • Click the Gear icon, and select Apply to Enclosed Item. Close the Get Info dialog box.

                  Win 7/ Win 8:

                  SLStore :: ProgramData\Adobe\SLStore
                  SLCache::

                  Win 32 bit: Program Files\Common Files\Adobe\SLCache\

                  Win 64 bit: Program Files (x86)\Common Files\Adobe\SLCache\

                  • In File Explorer, right-click the SLCache or the SLStore folder and choose Properties.
                  • Click the Security tab and set permissions:

                    Administrators: Full Control  

                  Power Users: Everything but Full Control and Special

                  System: Full Control

                  Users: Read and Special

                  • Click Advanced, and, if asked, accept the User Account Control (UAC)elevation prompt.
                  • Click the Owner tab, select Administrators, and click Edit.
                  • Select Replace Owner on Subcontainers and Objects. Click Apply, and then click OK.
                  • Click the Permissions tab and click Change Permissions.
                  • Select Replace all Child Object Permissions with Inheritable Permissions from this Object. Click OK, and then click Yes.
                  • Click OK, and then click OK again in the Windows Security dialog box. Click OK to close the Advanced Security Settings dialog box.

                   

                  Suggestion 2: Rename the SLCache folder and re-launch Lightroom 5.5

                   

                  We are tracking this Lightroom issue. Please let me know which solution resolved your issue.

                  If these solutions did not work resolve the problem for you, let us know.

                  Thanks

                  Scott

                  • 6. Re: Develop module is disabled
                    kash_uk Community Member

                    My solution for the Mac is to RENAME the SL folders (put .bak on both of them) and then run LR again. It will ask you to sign in and then Develop will activate.

                    • 7. Re: Develop module is disabled
                      Jan Cornelis Community Member

                      I installed LR5.5 from the download on the Adobe website, not through Adobe Cloud and it works like a charm

                      • 8. Re: Develop module is disabled
                        threetowner

                        I'm having this issue now. Have tried all the solutions above and removing the files from SLCache seems to work initially, but after a few hours it goes back to giving me the error message.

                        • 9. Re: Develop module is disabled
                          favorisio

                          On Mac I also had this issue and by renaming the 2 folders to .bak and restarting it worked.