3 Replies Latest reply on Jun 20, 2014 1:48 AM by Martin Heise

    Can’t start InDesign CC 2014

    Martin Heise Level 1

      I have got the same problem as mentioned in this thread:

      Re: can't open indesign 2014

      Unfortunately the solution mentioned there doesn’t work for me.

      My newly installed InDesign CC 2014 doesn’t start, the errors message says I haven‘t got the required permissions for access to the preferences folder.

       

      What I tried:

      - I copied the preferences folder ~/Library/Preferences/Adobe/Adobe InDesign/9.0 to ..../10.0

      (first only the folder, then including AppPrefs.xml, both didn’t help)

      These folders have owner "myusername"/"staff"

      - tried Disk Utility to repair permissions

       

      System is MacOSX Mavericks (10.9.3)

       

      Every other InDesign version starts fine (CS5.5 to CC), also the new Photoshop works.

       

      Any other folders to check? Which permissions for which user are required?

       

      Thanks for some hints ...