11 Replies Latest reply on Oct 15, 2015 5:53 PM by marianacampos

    Drawing is screwed up with wacom tablet (Flash 2014 update)

    therobby3 Level 1

      Hello, I've recently updated from the Flash CC version to the new Flash CC (2014) version as of yesterday.  I have a Wacom 12wx that I use to draw in flash all the time and it works great.  However I went to draw today with the new version and I have encountered a bug.  Whenever I go to draw using the brush or pencil tool it draws about 50 pixels to the right instead of where I press at.  This happens with both tools and happens whether I turn pressure sensitivity on or off, as well as with tilt on or off.

       

      My tablet is calibrated fine and works fine with photoshop, it's only with the brush tools in Flash that it is screwing up on.  To try and fix the problem I've updated by tablet driver, but it didn't fix the problem.  Keep in mind it worked perfectly fine with the previous version of Flash, the problem happened as soon as I upgraded to the new version.

       

      Below if a picture of the problem.  You can see I press somewhere to draw, and then it starts as if I am drawing about 50 pixels to the right.  I restarted my computer, tried playing with some settings, and still can't get it to work.  Again, I am having this problem only since upgrading to the new version.  Any help or info would be much appreciated.

       

      Additional info: I am running on Windows 7.

       

      flash-tablet-bug.png