3 Replies Latest reply on Jun 21, 2014 7:28 AM by Joris Debonnet

    How to print Crop Marks but keep cut paper as A4

    Joris Debonnet

      I was asked to create a brochure, although I normally do web development. So I installed InDesign just a week ago, with no prior experience. I succesfully created the brochure, created a high-resolution PDF (using Export), and sent it to the printing company, assuming it would suffice. It didn't: they need "printing marks" (so says my client), which I'm going to assume means Crop Marks.

       

      So I figured out everything I could about how bleed works, and slightly edited my design to accomodate that (I did have some backgrounds to the edges). But the issue I have now is that I am not sure how to actually create a PDF with the correct dimensions: an A4 for the resulting page, and the crop marks around it.

       

      My Document Setup is set to A4 dimensions (not including bleed). It's in mm, so 210mm x 297mm. The bleed is set to 3 mm on all sides. Slug is set to 0.

      So then I go File > Print (to PDF), under Setup leave the scale at 100%, and under Marks and Bleed check "Crop Marks". But the issue is that my design already covers the whole area of an A4, so any crop marks need to be added "outside" of it. That doesn't work, because "Paper Size" is set to A4, so the crop marks aren't printed, they fall outside of the printing area (if my design is centered; if it's top-left, I lose the right and bottom). Now, I can force it to print the crop marks by using "Scale To Fit" -- but then of course my resulting page won't be A4 anymore; that just scales everything down so that the Crop Marks are in the edges of a regular A4 format. But at least I see the pretty marks it creates then.

       

      I know I need to print to an oversized A4, but I can't figure out how to get that. I could manually fix it by adding a number of mm to the width and height, but I read everywhere that InDesign is supposed to do that automatically. So I'm thinking there's an option somewhere that I just can't find.

       

      So my question is: where's the option to automatically increase my "paper size" when printing to PDF, based on my Document Setup plus the area for bleed and the Crop Marks?...

       

      (this seems such a simple question that I'm surprised I don't manage to Google an answer to this ...)

        • 1. Re: How to print Crop Marks but keep cut paper as A4
          Peter Spier Most Valuable Participant (Moderator)

          joris debonnet wrote:

           

          So then I go File > Print (to PDF)

          That's where your mistake is. Use File > Export... and choose Adobe PDF (Print) from the type dropdown, or File > Adobe PDF Presets and choose the correct preset from the list according to what your printer wants. Under Marks and Bleeds check the box to Use Document Bleed Settings and the boxes for the marks you want -- crop marks for sure, possibly page info as well, and color bars or registration marks if the printer asks for them.

          • 2. Re: How to print Crop Marks but keep cut paper as A4
            Migintosh Level 4

            One more thing to add to what Peter said, and what you have already concluded: You can't print an A4 PDF to A4 paper if your PDF has crops and bleeds without shrinking it to fit. A shrunken PDF can be useful for general proofing, but not for size proofing. That doesn't mean you shouldn't make an A4 PDF that includes crops and bleeds, but of course the combined size will be larger than A4. The printer will have to print to larger paper, and if you need to give them a real-size printout along with the PDF (which you probably won't, since you will likely be sending it electronically), it will have to be made on larger paper as well.

            • 3. Re: How to print Crop Marks but keep cut paper as A4
              Joris Debonnet Level 1

              Ahh, I had tried the Export, but did not get any bleed-related options because "PDF (Interactive)" was selected. I had not realised there were multiple PDF-types for exporting. Thanks!