14 Replies Latest reply on Jun 8, 2016 2:54 PM by kirker

    slide not working

    lekcaj Level 1

      I am having an issue with the slide. it works 50% of the time. half of the time i put it on the screen i don't get the guidelines. what it does is draw instead. is anyone else having this problem? i am curious is this is a hardware issue or a software issue. if it's a hardware issue everyone is having i am going to return my ink and slide.

        • 1. Re: slide not working
          hyadav Adobe Employee

          Hi Lekcaj,

           

          When you are using the slide make sure that the 'Enable Slide' option is on under preferences tab (small pen icon).

           

          -Harshit yadav

          1 person found this helpful
          • 2. Re: slide not working
            davidmacy Adobe Employee

            If you still don't see the guidelines show up, here are some things to try:

            • Lift Slide up off the screen and put it back down.
            • Position Slide at a different location on the screen.
            • Make sure you are touching the aluminum top of Slide so that you get a good capacitive touch.
            • If you have a screen protector, remove it.
            1 person found this helpful
            • 3. Re: slide not working
              lekcaj Level 1

              I have done all of those things and more.

              - uninstalled 'line', restarted ipad, and reinstalled app

              - cleaned screen

              - clicked on the manual guideline tool (circle in upper right corner) to turn on and off

              - pressed harder on the slide

              - turned off ink and unconnected it

              - shut app down, reopened

              etc.

               

              still it's a 50/50 chance it's going to work. the 50% of the time it doesn't work i get this

              Slide Not Working - YouTube

              • 4. Re: slide not working
                davidmacy Adobe Employee

                Thanks for the details, and the video. One more thing to look at - if you tap the small ruler icon on the top bar (the one that looks like Slide), then tap the gear to get into settings, check if Enable Slide is on.

                • 5. Re: slide not working
                  lekcaj Level 1

                  it's enabled. i have turned it off and then back on again to see if it would help, but it doesn't. i will just randomly start working again out of the blue.

                  • 6. Re: slide not working
                    traeki

                    I'm having this exact same problem.  I have also tried all of the things listed in posts 2 & 3, to no avail.

                     

                    Except in my case, it works 0% of the time, not 50%

                     

                    Disappointing.  =(

                    • 7. Re: slide not working
                      davidmacy Adobe Employee

                      Please check the conversation on Adonit's GetSatisfaction page at Adobe slide button doesn't work

                      Adonit is Adobe's hardware manufacturing partner and they should be able to help you out if there is a hardware problem.

                      1 person found this helpful
                      • 8. Re: slide not working
                        tmhenton Level 1

                        My slide is difficult also. The stamp packs don't cycle through efficiently if at all, for example i only get  one chair shape and double clicking does not add it to my drawing. I am working in Line.

                        • 9. Re: slide not working
                          davidmacy Adobe Employee

                          This sounds like a different issue than the others that have been reported here. Let's make sure you are using slide correctly. To cycle through shapes in a shape pack, keep slide on the screen and click once on Slide's button. To stamp shapes onto the canvas, double tap on the shape itself. If nothing appears when you double tap, make sure you don't have the eraser selected. 

                          • 10. Re: slide not working
                            Stephen Barrante Level 1

                            I've encountered a similar problem – and had kept checking to make sure slide is enabled. Was demoing for my class and the slide only worked part of the time, at least to the point where I said "just try the pen and use your fingers for the ruler"...

                             

                            Is the charge in the slide or transmitted through the slide from your hands touching it? I'm sure I've fiddled with it enough to get it to work, but curious if there is anyway to be very deliberate about it to make it work more frequently.

                            • 11. Re: slide not working
                              melz123 Level 1

                              i just bought the ink & slide and my slide isn't working at all! on any of the apps... i have enabled the slide button too...

                              • 12. Re: slide not working
                                Dogfishcz

                                Same problem here, on iPad 4 Mini. Testing in Adobe Draw. Adobe Line has been removed from App store and replaced with Adobe Draw and Adobe Sketch.

                                 

                                Please respond, it is a shame.

                                • 13. Re: slide not working
                                  Qoureno Level 1

                                  iPad Mini 4, same issue with brand new Slide ! no Line anymore, and it does NOT work with any app I tried. Plus my Ink is horrible at catching connection as well; well, it does work all the time, but the lines are sometimes RANDOM and the lag is horrible. Also, it sometimes does not CATCH on me when I try to click on something al all, and that happens ONLY in Your apps !

                                   

                                  as to my not-working Slide, I mean: when I try to flip it around on the screen it sometimes catches connection on a slit of sec just to make my iPad crazy and usually switch to a random app from my iOS app switcher. and usually it does not respond at all ! it's so frustrating, I chose Your stylus MOSTLY because I wanted the Slide.

                                   

                                  PLS RESPOND !! I am posting this everywhere, from Facebook to Google+ guys. this entire thread. because I bought it from Your web store, from US, to Poland, EU; and payed OVER $70. cheers

                                  • 14. Re: slide not working
                                    kirker Adobe Employee

                                    Hi all,

                                    I apologize for the extremely delayed response.

                                    It seems that the iPad Mini 4 does not have great compatibility with Slide. One thing I can suggest is disabling iOs multitasking gestures: How to Disable Slide Over Multitasking on the iPad

                                    Cheers!

                                    -Kathleen