3 Replies Latest reply on Sep 13, 2014 4:11 AM by jblitzer

    ID cc 2014 issue

    PawelWiktor

      I'm getting this error massage while starting up InDesign CC and CC2014:

      "Unable to launch Adobe InDesign as you do not have sufficient permissions to access the preferences folders. Ensure that you have appropriate permissions and then restart Adobe InDesign."

      I'm working on Mac Os X 10.9.3

       

      Help anyone?

       

      Paweł

        • 1. Re: ID cc 2014 issue
          AnshulJain19 Adobe Employee

          Hi Pawel,

          Have you changed any permissions on the preferences folder of InDesign.

          Make sure you have read and write permission on preferences and cache folders, which are:

          Hard Drive/Users/<USER>/Library/Preferences/Adobe InDesign/<Version #>/<Language>/

          Hard Drive/Users/<USER>/Library/Caches/Adobe InDesign/<Version #>/<Language>/

          Regards

          -Anshul

          • 2. Re: ID cc 2014 issue
            Peter Spier Most Valuable Participant (Moderator)

            Anshul,

             

            We are getting a LOT of similar reports, and my conclusion is there is an installer bug that is failing to set the permissions correctly (happened in CC, and possibly CS6 as well). This needs to get corrected.

            • 3. Re: ID cc 2014 issue
              jblitzer

              I tried everything recommended for this bug (safe mode, cleaner tool, reinstalling three times, etc.) and the only thing that worked was manually turning on the read & write of the permissions. Thanks Anshul!