1 Reply Latest reply on Jun 25, 2014 9:13 AM by davidmacy

    Ink Connectivity and Palm Rejection Problem (and Possible Solution)

    iantepoot Level 1

      I am using Ink with Adobe Sketch (and line, but mainly Sketch). I had been having the following problems: (1) The pen would work for a few moments, but would randomly stop registering lines and instead suddenly swipe to the next program mid-line. (2) The pen would suddenly stop responding/drawing a line and/or not be able to select options. The button still worked. (3) Occassionally it would actually say "disconnected" but not always.

       

      Also, Sketch and Line both would repeatedly forget my palm rejection settings, seemingly sometimes mid-draw, continually reverting back to the default right-hand grip -- a problem since I am a lefty.

       

      # # #

       

      After extensive troubleshooting with the Customer Care Chat, I found a solution. I'm posting it here, since the reason I had to contact them was that no mention/solution for this problem was on these support forums. So I figured I'd pay it forward:

       

      Make sure the pen is fully charged. Then turn it off by holding the power button for 15 seconds, until the end LED turns red and fades out.

       

      (1) Turn off Multitasking Gestures. This can interfere with the pen and produce the behavior where the pen can suddenly cause the whole program to perform behaviors like swiping away or resizing canvas if there's a momentary input delay. Without this on, it seems to be no problem. I tested it, and while items like two-finger swiping between apps is disabled, normal pinch/zoom and swiping within apps is unaffected.

       

      (2) After turning off Multitasking Gestures, turn on the pen again. Open either Sketch or Line. Touch the pen icon and see if the pen is connected (you'll see a checkmark and battery indicator) with a checkmark. Set the palm preferences if necessary, although that may not matter since we're about to reset the pen.

       

      (3) If the pen is already setup, it will say "Edit Ink". If you set it up with Multitasking Gestures on, or perhaps before it was fully charged before doing so, etc... the setup might have glitched out. So go to EDIT INK and "Reset". When you return to the menu, Edit Ink should now be "Setup Ink" again.

       

      (4) Go through the setup process again. I couldn't figure out how to setup the personalized LED, but that isn't too significant to me. Here, you can set the default palm rejection grip, which seems to make it persistent properly. Also, name it and if applicable register it to iCloud.

       

      That was how I solved the problem in Chat, and it worked for me. I hope this post saves someone else the frustration I went through.

        • 1. Re: Ink Connectivity and Palm Rejection Problem (and Possible Solution)
          davidmacy Adobe Employee

          I'm happy to hear that you've got Ink working properly now, and sorry for the issues that you faced.

          To set your personal LED color, go back into pen setup by tapping Edit Ink. Tap Edit and when you see the screen with the color wheel, hold the tip of Ink right on the color wheel. As you drag around the wheel, you'll see the LED change colors. This part is actually pretty cool. Tap Next and complete the setup process. Once your done, double-click on Ink's button and your personal LED color will glow for a moment. 

          1 person found this helpful