1 Reply Latest reply on Jun 25, 2014 10:35 AM by SCCM_Guru

    Enterprise Flash Deployment Gone Wrong

    SCCM_Guru

      I recently deployed Flash Player 13 from ConfigMgr. First I ran the Flash uninstaller then the msi to install Flash. Flash is now broken on all machines. For troubleshooting I've gone to broken machines and manually performed the steps that ConfigMgr did. First I verify that Flash is indeed listed in Add/Remove programs. Next I run the uninstaller followed by the installer. The installer fails. The message I get indicates that the installer is looking for the msi for Flash 10 which is not available. (yes 10 really). I get an error however looking in Add Remove Programs Flash 13 is listed which matches up to what I saw with the ConfigMgr deployment. All the clients reported success to ConfigMgr even though the install isn't working correctly. I then try the msi for Flash 14 and it does the same thing. I can go to adobe.com and run the install from there and it works great. What can I do to resolve this on a mass scale?

       

       

       

       

      Capture.PNGCapture2.PNGCapture3.PNGCapture4.PNGCapture5.PNG