15 Replies Latest reply on Jun 26, 2014 12:14 PM by Western411

    InDesign 2014cc not responding

    Yankee Rebel Level 1

      I just purchased and installed InDesign 2014cc. So far I've used Photoshop with no problems however I am experiencing a real problem with InDesign

       

      It all began trying to open a document I built in InDesign CS6. When I double clicked the document it automatically began launching 2014CC, not CS6. The document and pallets appear on screen but then a window pops up titled "What's New". At that point nothing more happens. It stops responding. It seems from the activity on my modem that the blank window is trying to load Adobe information online but nothing shows up in the window.

       

      I tried calling up the computer's "force quit" window and nothing happens. The keyboard is seized up. I can move the cursor on screen but it won't allow a click on anything.

       

      I have to force a shutdown on the computer in order to get out of InDesign. When I reboot, since InDesign was running on shutdown it automatically boots too. However, at that point I can force quit it and in the "force quit" window is states "InDesign not responding".

       

      I'm not using any 3rd party plug-ins but the problem seems to be with the "what's new" window as the document shows up perfectly behind the window.

       

      I'm using a Mac Pro 2 x 2.66 dual core processor (1st gen Mac Pro), OS 10.7.5 with 8GB. According to Adobe this shud run InDesign.

       

      I know this isn't the Illustrator Forum but when I launch Illustrator 2014 CC it launches fine but the informational window which won't come up in InDesign populates with text that is twisted at a 45-degree angle! It cannot be read. Wish I knew how to disable that window.

       

      Anybody have any suggestions?

      Thanks,

      Tony

        • 1. Re: InDesign 2014cc not responding
          Peter Spier Most Valuable Participant (Moderator)

          Are you unable to close the what's new window?

          • 2. Re: InDesign 2014cc not responding
            Yankee Rebel Level 1

            Yes. I can't do anything at all either inside the program or outside.

            • 3. Re: InDesign 2014cc not responding
              Peter Spier Most Valuable Participant (Moderator)

              First I'd try trashing the prefs ( see Replace Your Preferences ) and if that doesn't solve it, reinstall.

              • 4. Re: InDesign 2014cc not responding
                robg3

                I'm having the same issue with InDesign CC 2014. It's locked up my system twice, and I've since uninstalled it. CC 2014 updates to Photoshop and Illustrator seem to running fine, but I'm also getting that same twisted info window when launching Illustrator.

                 

                We have very similar specs: I have a Mac Pro 2 x 3 GHz running 10.7.5 with 13 GB ram. I'm wondering if the issue might be hardware related, OS related (since Lion is the highest OS we can run), or combination of the two.    

                • 5. Re: InDesign 2014cc not responding
                  Yankee Rebel Level 1

                  robg3. Interesting reasoning. how can we learn more?

                  • 6. Re: InDesign 2014cc not responding
                    jimmygster Level 1

                    I'm having the same issue, MacBook Pro, late 2011. 10.9.3 OS up to date. Illustrator took a couple tries, but it's going. Photoshop took a long time too. Indesign seems to just hang.

                    • 7. Re: InDesign 2014cc not responding
                      robg3 Level 1

                      Hopefully Adobe will release a fix for this soon. Until then, I'm getting by fine with InDesign CC for now. I'm planning to upgrade my aging Mac Pro in the near future, sometime after Yosemite's released in the fall.

                       

                      As per Peter Spier's suggestion, have you tried trashing InDesign's prefs or reinstalling?

                      • 8. Re: InDesign 2014cc not responding
                        Yankee Rebel Level 1

                        Rob I tried that but with no help so I went to Adobe's Support site to open a support ticket. I read some suggestions there including prefs, log-out of CC and then back-in and also starting in safe mode....which I tried. InDesign worked fine in safe mode HOWEVER I lost ALL of my purchased fonts!!! So I rebooted in regular mode and the original problem still existed so I uninstalled the crap and will rely on CS6 until, like you said, Adobe creates a fix. Surely there are other folks in similar circumstances as us. I just purchased CC on Friday and this is the first chance I've had to use it. I did use Photoshop CC yesterday and it worked perfectly. Go figger.

                         

                        Good luck with your situation.

                         

                        Nice chatting, Tony

                        • 9. Re: InDesign 2014cc not responding
                          robg3 Level 1

                          Thanks for your reply Tony. If you decide to upgrade from CS6 to CC (version 9.2.2), I've found it to be very stable. The new features in this latest 2014 update are nice (enhancements to ePub support, tables, and color management), but nothing that makes it a must have update for me. Until Adobe comes up with a fix, I'll keep an eye open for any posts from others who've had similar issues, and if I come across anything helpful I'll be sure to post it here.

                           

                          Take care,

                          Rob

                          • 10. Re: InDesign 2014cc not responding
                            Peter Spier Most Valuable Participant (Moderator)

                            Working in safe mode implies you have a conflict with something that would be running otherwise, and if you've got issues with fonts I bet it's your font manager. I doubt that any font manager plugins are updated for CC2014 yet.

                            • 11. Re: InDesign 2014cc not responding
                              Yankee Rebel Level 1

                              Peter...I'm gonna be real stupid here.....just briefly tell me what a font manager is. Is it from Apple or a 3rd party purchase that's part of the package when you buy fonts online?

                              Thanks so much for your earlier suggestion, Tony

                              • 12. Re: InDesign 2014cc not responding
                                Peter Spier Most Valuable Participant (Moderator)

                                Perhaps you don't have one, but may people use a third-party application like Suitcase to manage the fonts installed on their system, and most of these have plugins to automatically activate fonts used in each document.

                                • 13. Re: InDesign 2014cc not responding
                                  robg3 Level 1

                                  I use FontAgent Pro that auto-activates fonts in my CC apps, which could be the culprit in my case. But again, no issues with Illustrator or Photoshop, just InDesign, When FA Pro plugin updates are available for CC2014, I'll try reinstalling InDesign and seeing if the issue's still present.   

                                  • 14. Re: InDesign 2014cc not responding
                                    Peter Spier Most Valuable Participant (Moderator)

                                    Just remove the plugin from CC2014 for now and it will probably work fine.

                                    • 15. Re: InDesign 2014cc not responding
                                      Western411

                                      I have had the same problems as every one for a while now with all my Adobe products.  I thought is was my computer and almost bought a new one to fix the problem.  About the only thing that works is rebooting.  I have found that my mac email program and google seem to make the  problem worse.  I read my email and do my searches then close and reboot.  I have begun to leave my force quit window open.  I have seen that at times, programs I was not even using would (fail to respond).  It got to wondering if the computer was trying to reboot a program I was not using which caused it to slow down the program I WAS using.  I also wondered about the font activation (I use suitcase) and was about to upgrade hoping to fix the problem,  but I saw a post about the same problem with a different font controller so that cant be it.  For now I force quit what I am not using and at times either refresh the finder or go a full shutdown.  I have also tried unplugging my computer from the outside world.   I wondered if some outside source is peeking at my keystrocks phishing to send me adds I dont want. Guess as bad as it sounds I am not the only person having the same problem.  Hope we find an answer soon- this sucks