2 Replies Latest reply on Oct 24, 2014 6:52 PM by gn2tx

    Ink only registers some strokes when palm touching and Sketch reverts my work

    iantepoot Level 1

      I had posted an issue with my new Ink and Slide previously, as I was having major problems with its functionality when I first received it. That fortunately was answered via Chat, the solution to which I posted here. However, although the core items were solved making it unusable, there are some issues I am still having with the device and its interaction with the programs that make it quite frustrating, and I'm hoping there are some good people here able and willing to provide some answers.

       

       

      (1) This problem occurs when working with both Adobe Line and Sketch. I have palm rejection turned-on, and it is (mostly) rejecting my palm. However, when I am resting/touching my palm against the screen as I draw, the pen frequently will fail to register strokes. I would say it registers only every other stroke, sometimes less. When I my palm, or make it a point to draw not touching the screen, the response improves to (almost) 100% stroke recognition. I am not sure if the palm rejection is eating too much processor and making it unable to process both that and my strokes, but it's frustrating. I have an iPad 4 -- the last generation before the Air -- so it's a relatively new device.

       

      (2) This problem is in Sketch, and it's fairly disastrous. As I am drawing, it seems the pen will lose connectivity or response for a moment (although it never says disconnected in modal dialogue) and stops responding. Instead, it will suddenly revert my drawing all the way to blank. I momentarily see the history slider appear, and I guess my stroke or movement is pushing the slider all the way back. However, sometimes this is literally in mid-stroke that it loses the stroke and instead brings up this slider and the rest of my motion apparently takes me back to square one.

       

      I have had to swipe forward desperately quite a few times to get my drawings back, and once or twice lost a drawing, since I assumed by going back to the gallery when I had my full drawing "Saved" it, only to find that after my drawing reverted to blank, returning to the gallery screen basically resulted in a blank canvas in the project and my history lost. Fortunately, thus far I have been mostly practicing and none of my drawings were as of yet ones I would use for anything other than practice, but its a huge problem potentially.

       

      I have multitasking gestures off. Also, despite reading up on it, I am finding that I cannot bring up this same interface (the clock icon with the slider bar) except accidentally to allow me to more simply slide the progress further forward (which I shouldn't have to continually do, however). The three-finger swipe doesn't seem to bring it up, as documented.

       

      ** IN GENERAL: I seem to be having a problem with the pen having a behavior almost as if it's putting itself to sleep/waking even as I am actively drawing rather than keeping a steady connection to the tablet, as it seems to be dropping and re-establishing its connection resulting in dropped lines, sudden non-recognition of the pen and thus registering finger swipes etc. This part is speculation based on the behaviors listed above.

       

      The previous troubleshooting I did at least keeps me in the program (rather than swiping out of it altogether) and helped me keep the palm rejection preferences persistent... but it seems to have not solved this connectivity stutter issue that is making it rather painful to use.

        • 1. Re: Ink only registers some strokes when palm touching and Sketch reverts my work
          davidmacy Adobe Employee

          I'm sorry to hear the trouble you're having.

           

          Palm rejection is finicky, and takes some time to get used to what works and what does not. If you can train yourself to work without your palm touching the screen, and work with Palm rejection turned off, you may find that you like that better in the long run.

           

          Im not sure what is happening when you drawing is being erased in Sketch. Is this when you have Palm Rejection on or off?

           

          To reliably use the History Scrubber, place three fingers on the screen with slight separation between them, and keep them on the screen until you see the scrubber bar show up. The slight separation between fingers helps the iPad to see this as three distinct touch points.

           

          Just a thought here - are you holding the button on Ink, or doing anything else with the button while you're drawing? There is no need to hold the button at all, and if you hold it for 15 seconds the pen will turn off. If this is not the case, please contact help@adonit.net and specifically describe the behavior where the pen seems to be going to sleep.

          1 person found this helpful
          • 2. Re: Ink only registers some strokes when palm touching and Sketch reverts my work
            gn2tx

            I'm having the same problem with drawings being erased in Sketch. I lost a drawing and the next time it tried to delete on me I shut down the ipad and it came back up without threatening to delete my work.