1 Reply Latest reply on Jun 25, 2014 9:09 PM by wildginger

    InDesign 2014 doesn't allow access to the Text tool

    wildginger

      I installed the 2014 update for InDesign and started work on an existing book project (about 70 pages in extent), replacing some of the graphics on the cover with eps files from Bridge. I can select the title and subtitle on the cover page too. But when I moved to the next page that I had not yet touched since installing ID 2014, I found the Text toll was not working. All it does is draw a box, but I can no longer click on text and work on it.

       

      I copied all the content on the cover page, quit ID 2014, opened ID 9.2.2.103 using an older version of the document, and pasted the changes into the old document. ID 9.2.2 works just fine, but each time I try using ID 2014 (v. 10.0.0.70), the same problem happens again.

       

      I have tried re-starting, starting in Safe Boot mode, exporting the file as .idml and re-opening it in ID 2014, but it is the same old bug all over.

       

      Any others have the same or similar experience, and any explanations and solutions to offer?

        • 1. Re: InDesign 2014 doesn't allow access to the Text tool
          wildginger Level 1

          I'll answer my own question now that it is solved:

           

          Deleting ~/library/Preferences and /Caches didn't solve the problem. In fact none of the suggestions helped. What really helped was to go to find the locked layer for all the pages and unlock it!

           

          ID 2014 set up a new view for my layout, and the layers tab was in a new place, and not it's full length anymore, so the locked layer wasn't visible like I was used to, but it was there nevertheless.

           

          What's the old saying about the source of the problem (and the solution) usually being found not too far from the front of the screen...