2 Replies Latest reply on Jun 27, 2014 3:16 PM by FamilyLegacyVideo

    CS6 dyamiclinkmanager.exe and QuickTime issues

    FamilyLegacyVideo Level 1

      I'm on a Windows 7 service pack 1 machine, i7-4930k 3.4 GHz with 32 GB RAM. Motherboard is an ASUS P9X79LE. GPU is an Nvidia GTX 770. I just installed QuickTime 7.7.5.

       

      I've recently installed Production Premium CS6. Previously, I was successfully using Production Premium CS5 on the same machine but with a different motherboard and processor: ASUS P6T and i7-960.

       

      Anyway, I installed CS6. Tried to open Premiere, but the program would always hang up when it reached "export quicktime host."

      AE would hang up on "Initializing Media Core."

      Encore would hang up on "loading importer quicktime."

       

      1. To address the Premiere issue, here's what I tried:

      a) As per directions from an Adobe support page, I allowed connections in my firewall for:

      AfterFX.exe

      Adobe QT32 Server.exe

      dynamiclinkmanager.exe

      PProHeadless.exe

       

      This had no effect.

       

      b) I then moved the Adobe QT32 Server.exe file from the "32" folder into another folder. Premiere then loaded correctly.

       

      2. Since (b) worked for Premiere, I tried the same technique with the QT32 Server.exe files in the "32" folders in AE and Encore.

       

      Encore now loads properly. BUT after AE loads I get a message saying that QuickTime is not installed on the system. QT is proving problematic. Not only is it not recognized by AE, but I can't open QT. For some reason it seems incompatible with my Windows 7 Professional Service Pack 1. I changed the compatibility settings for QT to XP Service Pack 2 and the software opened when I clicked on the icon. However, QT is still not recognized by AE.

       

      Note: I found earlier in my investigations that when I ended the dynamiclinkmanager.exe *32 process, each of the programs would open.

       

      So:

      Any suggestions as to how to get AE to recognize QT?

      Is ending the dynamiclinkmanager.exe process a good idea? Will this disable dynamic link for Premiere and AE?

       

      I'm beginning to pine for my old CS5 days, when everything worked fine. Thanks.