13 Replies Latest reply on Jul 1, 2014 9:54 AM by A.T. Romano

    When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?

    loriflori

      I am trying to edit some of the surveillance videos taken from our dLink camera of the dogs playing when we are not home, but when I import the .avi files, it always just goes to the audio portion (of Premiere Elements 11) and nothing shows up as video. What am I doing wrong? Please know, I am completely new at this program, since I bought it for the purpose of playing with my dLink home camera videos and haven't been able to do a single thing with them as of yet due to how they are importing. I did "get media" from my Bloggie camera to see if that worked, and it did come across as a video and not just audio, so I am not sure why the other isn't working.

        • 1. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
          A.T. Romano Level 7

          loriflori

           

          Your issue probably resides in the compatibility Premiere Elements 11 and the video compression of your .avi file. From what you wrote, the audio appears to be supported and is being imported but not the video compression.

           

          There are many types of .avi files. AVI is just a wrapper format that wraps/contains the video and audio compressions of the file. Video compressions that are particularly a problem for Premiere Elements include

          Xvid.avi

          MotionJPEG.avi

          AVCHD.avi

          DV AVI if type 1 instead of type 2

           

          Please download and install the GSpot utility which should give us name, codec, status for the video compression of the file.

          http://www.headbands.com/gspot/

           

          In the meanwhile I will go online to see what I can find out about your surveillance camera recording formats. The solution may be to

          use a different setting on the camera or take the raw footage into another format before import into Premiere Elements 11.

           

          What computer operating system is your computer running on?

           

          More later.

           

          ATR

          • 2. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
            loriflori Level 1

            Thanks so much for trying to help me out. I am clueless about all this.

            Computer operating system is Windows 7 Home Premium.

            GSpot gave me this info: (the Container area's slider doesn't show anything else lower. It's all visible.)

            6-28-2014 3-58-33 AM.jpg

            • 3. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
              loriflori Level 1

              By the way, the model of dLink camera I am using is the DCS-5222L. Going into SetUp on the video, it says I can select 'MPEG4" or 'H.264' as my Encode Type. We've always had it set as H.264, so I'm guessing that is the default. In SetUp > Video Clip, my video clip type's File Format is AVI (.avi) and the only other option is MP4 (.mp4) so I'm guessing that encode type H.264 is for an AVI file? Since an encode type of MPEG4 would obviously be for the MP4 video clip type? I'm going to try switching both of these things to the MP4 file type and see if it will work with Elements 11. If not, I'll switch it back, because these original selections must have been made for a reason.6-28-2014 4-34-10 AM.jpg

              Ok, I just ran in front of my camera while set to MP4, and downloaded that clip and Premiere Elements 11 does seem to accept both video and audio in this format? I'm not sure what the difference is, except little notations at the bottom of my screen show MP4 is at 29 frames per second, which AVI was 30 frames per second. If I have to leave this in MP4 format, I will, but I'd prefer not to because the file, in icon mode, in my folder is not the actual picture of my video (the first frame) but is rather a logo-type picture of a music note and the word MP4. I'd rather be looking at something more recognizable than that.

              • 4. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
                A.T. Romano Level 7

                loriflori

                 

                Thanks for the replies.

                 

                Just starting my day and am very pleased that you have found your own answer in going to another format for your camera.

                You were recording AVCHD (MPEG4 AVC/H.264) video compression with an .avi wrapper. That AVCHD.avi is not compatible

                with Premiere Elements. Lots of prior reports on this situation.

                 

                Is there any opportunity for you to do an AVCHD.mp4, instead of AVCHD.avi, in the camera settings? That should work along with your MPEG4.mp4.

                When you go to playback this MPEG4.mp4 (with the logo instead of the first frame of the video), do you get full playback of video and

                audio. If so, what is the current set for the file's Open With. Changing that may change the hard drive's thumbnail representation. But let us see if

                there is an AVCHD.mp4 set for that camera's recording.

                 

                Looking forward to your further results.

                 

                Thank you.

                 

                ATR

                • 5. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
                  loriflori Level 1

                  I haven't had a chance to play with this over the weekend, but here's some answers to what you asked. First, thanks for informing me that I was recording at the non-compatible AVCHD compression, I would never have been able to figure that out because that name includes part of the letters from what that GSpot program said I used, but not all, and not necessarily in the same order written. LOL!! It all looks basically the same to me! I changed three different settings in my camera's settings - 1) the encode type, 2) the video clip type and 3) in the SD Recording tab, under Recording Type, for Video file format, I changed it from AVI to MP4.

                   

                  And yes, I am getting full playback of video and audio (I assume so, anyway... I am seeing and hearing everything I did from the original clip.) I have no idea what the current set for "open with" is because I just double click it and it opens and plays in RealPlayer, since I have that set as my default player.

                   

                  Ok, so far, I have 1) changed the "encode type" back to H.264 from MPEG4, 2) left the VIDEO CLIP TYPE file format at mp4. Hopefully this will give me the configuration you suggested.....

                   

                  I just moved in front of the camera again to test and this is the GSpot picture with my new settings. It did upload to Premiere Elements, where I can see the video and hear the audio, but my icon is still just logo stuff, not the first video frame. I may just have to live with that.

                  6-29-2014 11-56-12 PM.jpg

                  • 6. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
                    A.T. Romano Level 7

                    loriflori

                     

                    Thanks for the reply with the additional details. Just to clarify...AVCHD (MPEG4 AVC/H.264) is supported by Premiere Elements 11 Windows, it is just the combo of AVCHD and the .avi wrapper/container format that is not supported by your program.

                     

                    As for the thumbnail representation, if you are clicking on the video's thumbnail and the video opens to Real Player, then the Open With is Real Player. You can change that, and, when you do, it will open to the player that you design and I am almost sure that the thumbnail representation will change, presumed to the first frame of the video. Two ways to change the Open With

                     

                    Right click of video thumbnail, Open With selected from pop up menu, selection of "Choose Default Program" in the pop up that appears after you click on Open With and select you other computer player (QuickTime, Windows Media Player, VLC Player, etc)

                     

                    Clicks on Control Panel, Programs, Default Programs, and then "Change default settings for media and devices"

                     

                    You should do fine with the AVCHD.mp4 instead of the AVCHD.avi.

                     

                    Is the Real Player the only computer player that you have on that computer? When you get the time, please explore the alternative programs for Open With.

                     

                    We will be watching for your progress.

                     

                    Thank you.

                     

                    ATR

                    • 7. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
                      MGW of Boulder Level 1

                      Yes, I am attempting to use a YouTube video in a project.  I am downloading and converting it with Freemake. Premiere Elements does not like the AVI or WMV results of the Freemake Video Converter.

                       

                      However, the MP4 output from the converter works just fine.

                      • 8. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
                        A.T. Romano Level 7

                        MGW

                         

                        Just in case note...

                         

                        .mp4 and .avi and .wmv are just wrapper (container) formats that wrap the video and audio compression of the file. Important to factor in is the video compression of the file.

                         

                        In loriflori's case, generalizing, both "AVCHD" video compression and the "avi" wrapper are supported by Premiere Elements. But both the compression used in the  file as well as the wrapper format of that same file need to be considered for the file's import into Premiere. The combo of AVCHD and .avi is not supported by Premiere Elements.

                         

                        In your case, I would need to know the video compression of your .avi and .wmv file that Premiere Elements had problems with. An additional factor might be your source. YouTube license agreement does not support download from its site, unless you happen to be downloading your own prior upload to YouTube. When you do a download of one of your own prior uploads, I have found that the file is H.264.mp4. I am not sure if Premiere Elements is looking at your .avi and .wmv from the point of view of protected video or a conflict in supported formats.

                         

                        ATR

                        • 9. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
                          loriflori Level 1

                          ATR, just to make sure you understand me, all my video clips in my folders appear as the first frame of the video clip when I view my folders as (small, medium, large)icons instead of lists, when saved as .avi files but when saved as .mp4 files, those icons display as a graphic icon of filmstrip with a musical note on it. I do have various other methods to open with (quick time, windows media, winamp or real player) but prefer real player because I like it's quick and easy trimmer that comes along with it, since so many of my videos are just pet antics where you need to clip off the boring beginning and ends of the video.

                           

                          I did go on a few of the icons and right clicked, Open With, and tried quick time and also Windows Media and it did nothing as far as how the file was saved for display, and they opened the same no matter which player I used...the actual video opens and plays right at it's first frame... but it's the way it is visually displayed in STORAGE that bugs me because it isn't immediately apparent to me what it is a video of (weddings, outside the house, pet antics)... it makes me have to actually title things and read titles where before I let it just be dates because I had the visual of that first frame as a reference. Obviously, this is a problem for unedited videos only, as anything I actually work with, I do give a title along with the date of the video.

                           

                          I also just realized this seems to be the way ALL videos that are wrapped in .mp4 are displayed, as my bloggie camera's videos appear the same way. Now I know why! My other videos display as .avi's so I see the frame. Puzzle solved. Guess I'll just have to learn to live with it, as it seems to be how things display with the various formats.

                           

                          Now I need to watch some tutorials to learn how this Premiere program works! It's all new to me, since this is the first time I've been able load any of my videos onto it. I haven't even been able to figure out how to trim on it yet!

                          • 11. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
                            loriflori Level 1

                            7-1-2014 1-02-27 AM.jpgThank you for these. I found some of the tutorials, but so far, they were not working for me. I don't know what's up with these videos, but if I insert one of the clips I trimmed in Real Player it appears as all green in the "Add Media" box and if I double click it to play it in a preview window, I have audio but the video is just flooded green. Which is why I needed to learn to trim in Premiere Elements. So, I attempt to trim in Premiere, but my imported video is not really importing correctly. Even before I trim, I show all red near the end of it, so I start out viewing the clip but then it becomes a flood of red and I just get audio. Have NO CLUE why this is happening this way! Here's a picture. First clip in Project Assets is an unaltered one saved as an .mp4 from the camera which plays perfectly on it's own, second clip is my Real Player trimmed one, which also plays perfectly on its own. I import them into Premiere, and all I see is green for the trimmed one, and although the first clip starts out fine, when it's playing and gets to the part that looks all red, all I SEE is a flood of red but continue hearing the audio. I am stumped.

                            • 12. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
                              A.T. Romano Level 7

                              loriflori

                               

                              Interesting development that portion of the Real Player trimmed video displaying in Premiere Elements as it did.

                               

                              Do you have the Windows Movie Maker on your computer? If so, can you import the Real Player trimmed video into

                              that and observe how the video displays?

                               

                              I am remembering a thread a while back where the user was running into a similar problem but Lightroom 5.4 was

                              involved. During the day I will see if I can find that thread to dust off my memory on the details of that situation.

                               

                              More later.

                               

                              ATR

                              • 13. Re: When I add media from my dLink surveillance camera, the avi files always land in audio instead of the video area. Why, and how can I get them to land as visual?
                                A.T. Romano Level 7

                                loriflori

                                 

                                Still thinking about your red segment in your Timeline video and how it may or may not be related to Real Player trimming.

                                 

                                The only other time I remember seeing that type of thing was in thread where user had imported a Lightroom 5.4 Slideshow Module slideshow into Premiere Elements (AVCHD.mp4 1920 x 1080p). The following is the link to that thread

                                https://forums.adobe.com/thread/1453087

                                I could reproduce his results only when I used the his AVCHD.mp4 sample that he sent us. I could not reproduce his results when I used my own Lightroom 5.4 with my own Premiere Elements. The results seemed to point to his Lightroom 5.4 program.

                                 

                                Need to think about this some more.

                                 

                                ATR