5 Replies Latest reply on Jul 21, 2014 7:41 AM by Cletheroe

    Can't associate INDD files with InDesign CC 2014 (Windows 7)

    swithey.

      After updating to CC 2014, I noticed that my file associations for all my Creative Cloud applications were pointing to the wrong places. I assume this is because the new updates are actually different versions of the application and installed as completely separate apps. I was able to adjust my PSD and AI files to point to their new CC 2014 counterpart just fine, but when I tried setting the file association for INDD files, I noticed that the file type did not show up in the Windows 7 control panel file association list. So, instead I went directly to an INDD file on my computer, right-clicked, selected "Open with...", clicked "Browse..." and navigated to "InDesign.exe." When I selected it and pressed OK, it failed to change the file association. Repeating the process has not helped and now the only way to open an INDD file is to drag and drop it into the workspace of InDesign CC 2014. After restarting my computer, the INDD file type is now showing up in the Windows 7 control panel file association list, but it still is not allowing me to change the association.