1 Reply Latest reply on Jun 27, 2014 12:51 PM by Faintt

    Getting side-by-side error when trying to open (2014) version of apps?

    Faintt

      Do I need to uninstall the original CC programs to run the new (2014) versions?adobe error.JPG

      I get this when I click any of the 2014 new ones I just updated and installed.  Original ones open just fine still.