1 Reply Latest reply on Jun 27, 2014 7:58 PM by Trynity978

    This extension cannot be installed, it requires Photoshop32........

    SamLaundon Level 1

      I have a client who is trying to install my extension panels into Photoshop CS6. In the ZXP file there are two panels that are suppose to get installed. Only one gets installed. Both panels were created with Configurator 4 and were packaged together with Adobe Exchange Packager.

       

      Here is the kicker: The client has two computers running Windows 7 and Photoshop CS6. He was able to successfully install both panels on computer one, but only one of the panels was installed on computer two. When trying to install on computer two he gets this message "This extension cannot be installed, it requires Photoshop32 version in range of inclusively 13.0 to 13.9". Does anyone have any idea as to what this message means?

       

      Being on a Mac, I don't have a clue as to what the issue could be.

       

      Thanks in advance for your help - Sam