3 Replies Latest reply on Apr 23, 2007 10:40 AM by Peter Grainge

    Speed

    hpoeh
      I am trying to open a project that was originally generated in version 5. I have version 6. I was able to open it a couple times but it took a very long time and then navigating between topics etc was extremely slow. Now it will not open at all and I am getting this error: "run time error. This application has requested the Runtime to terminate it in an unusal way. Please contact the application's support team for more information. I am able to open other projects fine.
        • 1. Re: Speed
          Peter Grainge Adobe Community Professional (Moderator)
          Welcome to the forum.

          Not one we are familiar with. First back up the project before trying anything.

          Do you have a backup of the project from X5 days?

          Are we talking about RH HTML or RH for Word?

          Does anyone else have RH6 who could try opening this project?

          Have you tried a reboot?

          • 2. Re: Speed
            hpoeh Level 1
            Thanks!
            Yes, we have a backup. We are talking HTML. There are two other people that have RH...one has 5 and his is fine and the other has 6 as well and his is also slow.
            Just fyi as well, I do have plenty of speed, space and RAM so that should not be an issue. I had network admin come take a look as well and they didn't find anything wrong either.
            I have rebooted multiple times too.
            • 3. Re: Speed
              Peter Grainge Adobe Community Professional (Moderator)
              I take it your colleague does not get the runtime error with this project.

              I also assume the project is on your local drive and not a network drive.

              Take a copy of the project and delete both the CPD and XPJ files. Use the HHP file to open the project and see what happens then.