1 Reply Latest reply on May 11, 2007 9:39 AM by brunworth

    Publishing has been cancelled. Connection failed

    brunworth
      We have RoboEngine 4.0 installed on both our test and production servers. I'm able to successfully publish and view the help content from the test server. However, when I try to view the content from the production server, it displays the message: "Congratulations The RoboEngine has been successfully created... To get started, you need to publish a project...".

      When I try to publish to the production server from RoboHelp HTML, I get the following error:

      Publishing has been cancelled.
      Connection failed. Please check the connection and post again.
      Native Error:Cannot accept uploading file. Further processing is stopped.

      I have tried everything I can think of... I have copied the C:\Inetpub and C:\Program Files\RoboEngine directories from test to production. I reset the permissions according to the tech note: http://www.adobe.com/cfusion/knowledgebase/index.cfm?id=rb_e01. I also created a new IIS web site and corresponding virtual directories identical to the configuration on test, but I still get the same error.

      Furthermore, I have tried to manually publish the project per instructions in tech note rb_e67313, but that didn't work either.

      Please let me know if you have any suggestions.

      Thanks,
      Greg