4 Replies Latest reply on Jul 3, 2014 11:37 PM by Flower Child

    Inset Spacing--How do you set it to zero?

    Flower Child

      I'm having trouble with inset spacing.  Now with the 2014 edition, whenever I create a text frame, it comes with an outside margin.  Perhaps some day I'll come to appreciate it, but for now it is preventing me from placing the photographer's name immediately below a photograph.  I have to have a bit over one-eighth inch space between the photo and the text.  It didn't used to be that way, and, indeed, it isn't affecting photo-text combos made with earlier versions of inDesign--only new text frames made with the latest 2014 edition.  This includes copying old frames and pasting them elsewhere.  One might think that setting Inset spacing to 0p0 in the Text Frame Options dialog box, but that makes no difference.  How do I get things back to the way they were?  That is, no inset spacing.