2 Replies Latest reply on Nov 9, 2017 6:21 AM by Birck

    Stuck in License This Software loop - Adobe has no clue CC2014

    Flemming Rasmussen 123 Level 1

      For weeks now, I've been stuck in a loop with having to "License this software" or "Start trial", when trying to start any CC Application. I started since i downloaded CC2014 and is happening also when trying to start my old CC apps.

       

      Have been on mail and phone with Adobe Support several times and for hours. Support have been very helpful, but after they remotely have tried to do almost everything with my Mac and CC installation, it's clear that Adobe have no clue what's causing the issue.

      The forums are full of solutions to this from other users with same issue, but none of it helps. I and support have tried it all.

       

      I am in a bit more luck than several others, since I can run my Adobe apps in trial mode but with 00 days left(?). Others can't even open their apps.

       

      I am posting this in hope to gather all experiences me and other users have with troubleshooting this together with Adobe. I have case no: 0185617726 which has now been escalated for the third time.

       

      Flemming

        • 1. Re: Stuck in License This Software loop - Adobe has no clue CC2014
          Flemming Rasmussen 123 Level 1

          Just finished another 2 hour session on phone with Support and they finally found the issue :-)

           

          For some reason there was a time mismatch in log files  (~/Library/Logs/amt3log) when opened in Console and the current OS time/clock set automatically by my timezone.

          Somehow the supporter managed to align the time so it was right in both the OS and logs (not sure how but running some terminal commands etc.)

           

          So everything seems to work now and I am a happy Adobe user again :-)

          • 2. Re: Stuck in License This Software loop - Adobe has no clue CC2014
            Birck Level 1

            I just managed to get the apps running again. After two days, about 10 hours of flailing around with Forum questions and Google queries, I finally gave up and did "Chat"twice, for two slightly different issues. It was the only solution that actually worked. I had gone through the Trash this, Trash that, Go to the library (which one?) and change permissions on this or that file. All BS. None of it worked.

            Specifically, the first problem was: As usual, I opened CC on my desktop and downloaded the 3 apps I needed, PS, AI, and ID, (note that I forgot about Acrobat Pro.) but when they installed it was as Trial versions. At Chat, it took the tech about 10-15 minutes of taking over my computer and trashing a whole lot of files and folders to fix it. He or she worked fast, too. He or she had obviously had plenty practice. That fixed the basic download and install problem, then I found that I had a similar problem with  Acrobat. Back to the chat page. To heck with hours of scouring the web for answers. The Acrobat problem was: install stopped dead at about 42% and gave up, citing errors DW003 and DW006.  I suggest that the chat or phone system is the only way to fix this screwup. Maybe overburdening Adobe's techies will send a message.