4 Replies Latest reply on Jul 2, 2014 2:58 PM by DJ Malleck

    Placing pdfs... suddenly stops working

    DJ Malleck

      I'm placing pdfs into a document.  I placed the first five, from the same originator, then the next one gets the message "Failed to open the PDF file." 

       

      I have read other discussions that say I need to "Show import options" but I do that and it still has failed to place. 

       

      I'm doing the exact same thing I did for the first five, which are all the same size (about 30K) and placed perfectly well.  So I tried to change every setting in the import options, but still did not get the file placed.

       

      I have opened the pdf to see if there is anything strange. I tried to save it as a TIFF but it said "a number is out of range". This, too, is strange since it's just one figure in one page. 

       

      I can't imagine that there is a 5 pdf limit. 

       

      Any suggestions on what I need to do.  As I said, I tried the Show import options but it didn't help.

       

      Dan