7 Replies Latest reply on Jul 7, 2014 10:51 AM by minux2014

    Creative Cloud won't start

    minux2014

      Hello,


      I don't know if I'm on the right place to ask this but here is my problem with Creative Cloud.


      I'm on Apple Macintosh, with Mac OS X 10.7.5.

       

      Since the beginning, at boot time, once my user session is started, Creative Cloud:

      - some rare times starts normally (it's visible and usable in the menu bar),

      - some other times won't appear at all in the menu bar,

      - and most of the time will appear in the menu bar but hangs on (with the "wait" cursor when the mouse is over the icon), looking like it is crashed,

       

      When it hangs or when it's not appearing in the menu bar there is no way to use any of the installed applications (Photoshop, etc.), hanging, forcing me to reboot totally my mac, as many times as necessary, until Creative Cloud starts normally. And then I can start working...

       

      I pay for this every month, and you can understand I'm very disappointed by the situation.

       

      My native language is not english... and I can't find any help or support in french...

       

      Can anyone help me? What can I do to resolve this?

       

      Alexandre

        • 1. Re: Creative Cloud won't start
          John T Smith Adobe Community Professional & MVP

          Online Chat Now button near the bottom for Activation and Deactivation problems may help

          http://helpx.adobe.com/x-productkb/policy-pricing/activation-deactivation-products.html

          • 2. Re: Creative Cloud won't start
            minux2014 Level 1

            It's always closed when I'm at home... But thanks for trying...

            • 3. Re: Creative Cloud won't start
              minux2014 Level 1

              I realize I didn't mention that:

              - I must reboot entirely my mac because restating the session doesn't help,

              - and that reinstalling Creative Cloud doesn't help either.

               

              Maybe it's a service not starting well at boot time before I open the user session? Maybe I should remove some preferences somewhere before reinstalling? Maybe there is a verbose mode, or some logs, which could tell a bit more about the problem encountered?

              • 4. Re: Creative Cloud won't start
                minux2014 Level 1

                I've spent a lot of time (many hours) trying to understand what's wrong, and I found that many other Creative Cloud customers have more or less the same problem on various MacOS X versions... so the problem doesn't seem to be specific to the version of the OS.

                 

                I've also read:

                - that it could be a problem of filesystem permission in  'Library/Application Support/Adobe' (tried but not working for me),

                - that it could be because I haven't set the name of my mac (tried but not working for me),

                - that Google Drive is not compatible with Creative Cloud (tried but not working for me),

                - that I should reinstall my Mac entirely (don't want to try that),

                - that I should remove all Adobe applications and then reinstall them (don't want to try)...

                 

                I found interesting things like command lines

                to view all the adobe processes running: ps -alxww | grep Adobe

                to kill the hanging process: kill [process id number given above]

                 

                Result of the command 'ps -alxww | grep Adobe' (I have underlined the location of the process id):

                  504   285   245   0  62  0  1022320  68140 -      S      ??    0:25.34 /Applications/Utilities/Adobe Creative Cloud/ACC/Creative Cloud.app/Contents/MacOS/Creative Cloud --showwindow=false --onOSstartup=true

                 

                Then killing the process can be done with the command (process id taken from the above result):

                kill 285

                and it removes the hanging process form the menu bar so:

                /Applications/Utilities/Adobe Creative Cloud/ACC/Creative Cloud.app/Contents/MacOS/Creative Cloud --showwindow=false --onOSstartup=true

                is the command that hangs...

                 

                But haven't found a way to restart the process once killed since the simple execution of the command (double quotes are important):

                "/Applications/Utilities/Adobe Creative Cloud/ACC/Creative Cloud.app/Contents/MacOS/Creative Cloud" --showwindow=false --onOSstartup=true

                is not enough... it seem that another process is launching that one to place it in the menu bar...

                 

                I also found that the system console is delivering many messages from the Adobe processes, but none were usefull to understand why this process is hanging...

                • 5. Re: Creative Cloud won't start
                  minux2014 Level 1

                  It is opened from 9:00 am till 5:00 pm... And I work from 8:30 till 5:30 pm... I guess this service is for companies not for mere mortals like me...

                  • 6. Re: Creative Cloud won't start
                    minux2014 Level 1

                    A nun passing by told me that praying the Holy Spirit could be very useful to resolve problems like this. She assured me that she obtained good results doing so while she was experiencing computer problems. I keep the faith. I'll try next sunday (tomorrow).

                    • 7. Re: Creative Cloud won't start
                      minux2014 Level 1

                      Today I have decided to create another account on my system to see if the problem is persistent on other accounts. And this is a MIRACLE! On that new account everything is working fine.

                       

                      I guess I found a workaround!

                       

                      I just have to reconfigure my mail boxes, migrate my files, my preferences, my fonts, my bookmarks, my wallpaper, my pictures, my itune music, reconfigure all my apps, my workspaces, etc. But it works!

                       

                      I want to thank all contributors for the abundant and valuable assistance provided here.

                       

                      And special thanks to the nun passing by. I must admit she was absolutely right after all: praying holy spirit was useful.