1 Reply Latest reply on Jul 16, 2014 9:57 AM by Swaity

    Lightroom 5.5 won't start!

    Swaity

      Hi

       

      Since updating to the latest version of Lightroom 5.5 via the CC app for Mac it will no longer run. I see a splash screen briefly and then nothing. There is no error message displayed on the screen but when I look via the console app I can see the following. (sample shown)

       

      04/07/2014 08:56:20.000 kernel[0]: CODE SIGNING: cs_invalid_page(0x100000000): p=1755[AdobeCrashDaemon] final status 0x0, allowing (remove VALID) page

      04/07/2014 08:56:20.130 Adobe Photoshop Lightroom 5[1753]: Cannot add package named WFCoreTests

      Looked in /Applications/Adobe Photoshop Lightroom 5.app/Contents/Frameworks/WichitaFoundation.agtoolkit/Versions/A/Frameworks/WFCoreTests.f ramework, /Applications/Adobe Photoshop Lightroom 5.app/WFCoreTests.framework, /Applications/Adobe Photoshop Lightroom 5.app/Contents/Frameworks/WFCoreTests.framework, /Applications/Adobe Photoshop Lightroom 5.app/Contents/Frameworks/WichitaFoundation.agtoolkit/Versions/A/Frameworks/WFCoreTests.a gtoolkit, /Applications/Adobe Photoshop Lightroom 5.app/WFCoreTests.agtoolkit, /Applications/Adobe Photoshop Lightroom 5.app/Contents/Frameworks/WFCoreTests.agtoolkit

      !! Did you remember to add a copy frameworks step to your project?

      ...

       

      I have tried the suggestions found in response to other posts, namely signing out and back in to CC, setting r/w permissions to a couple of folders and also deleting content to the ./SLCache folder but still no joy.

       

      What I have found is that if I download the latest version via the Adobe site rather than using the CC app then this works but I am now being nagged to enter a serial number or continue as a 30 day trial.

       

      Any suggestions?

       

      If this is a known bug that will be addressed via a CC update in the next 30 days then I can live with it. Otherwise, is there a way to convert the trial to an official CC version?

       

      Cheers,

      Mark

        • 1. Re: Lightroom 5.5 won't start!
          Swaity Level 1

          Hi

           

          The suggestions to download and install manually a version and  then sign out and back into CC did not work. The issue being that it continued to see it as 30 day trial. Maybe after the 30 day trial expires it would then allow me to licence, however, I have now found a solution found by other members which is to rename the SLStore folder found here:

           

          The full steps are.

           

          1.  Uninstall the Trial version (if applic)

          2. Install via the CC app

          3. Running LR 5.5 once installed will not work with the slash screen appearing briefly.

          4. Go to /Library/Application Support/Adobe/

          5. Rename the folder SLStore to SLStoreBackup

          6. Start LR 5.5

          7. You will now be informed that the trial is over and have an option to licence the version which it will now do associated with your CC account.

           

          Job done.

           

          Cheers,

          Mark