2 Replies Latest reply on Jul 4, 2014 8:14 AM by Salah Fadlabi

    Dealing with imported footnotes

    Joe Seven Level 1

      I've imported a long essay from Word into InDesign, to lay out in a newsletter. I imported the footnotes/endnotes, and while I was able to map styles to my liking, I'm having trouble selecting the footnote text.

       

      The problem is that my selections are limited to one footnote at a time. When I open up "Show Special Characters", I see there is a "#" symbol after every footnote paragraph, I don't know what that means.

       

      My objective is to copy and paste all the footnote text to a separate text frame, so I can lay it out manually on the spreads. Why can't select a bunch of footnotes at once, like regular text? Is there a way to "disable" footnotes? Or make the footnote text act like regular text?

       

      Thanks for any tips!