4 返信 最新の回答 日時: Jul 27, 2014 10:56 AM ユーザー:chellmin

    Premiere Elements 11で「プロジェクトのアセット」部分に画像と動画が表示されない

    chellmin

      PC:TOSHIBA/Dynabook

      OS:Windows 8.1 64bit

      GPU:Intel HD Graphics 4000

       

      上記環境でPremiere Elements 11を使用して動画編集などを行っているのですが、

      OSをWindows 8からWindows 8.1にアップグレードしてから、[プロジェクトのアセット]部分に画像や動画が表示されなくなり、編集作業ができません。

       

      [メディアを追加]から画像や動画を選択して追加すると、追加したものは[プロジェクトのアセット]部分に表示されますよね?

      新規プロジェクトからこの操作を行うと、その時は問題なく[プロジェクトのアセット]部分に表示されるのですが、新規プロジェクトをいったん保存して閉じて、

      その後、再度該当する.prelファイルを開くと、[プロジェクトのアセット]部分に何も表示されず、作業が続行できなくて困っています。。

       

      また、それと関連してなのか再生ボタンを押しても、プレビュー画面に動画が再生されません。(再生ボタンを押しても、タイムラインのバーが動かない。。)

      タイムラインのバーをマウスでドラッグしてやると、音楽のみ流れてきますが。

       

      ちなみにプロジェクトの保存前と保存後で、画像データ等の格納先は変更していないため、データの格納場所が探せていないというワケではありません。

       

      同じ現象になった方はいませんか?

      対処方法をご存知の方、教えてください。

        • 1. Re: Premiere Elements 11で「プロジェクトのアセット」部分に画像と動画が表示されない
          しゃんてぃ Level 2

          こんにちわ!

          一度保存したプロジェクトをもう一度開くと作業が続行できなくなるなんて困りますね;;

          OSのアップグレードをしてから起こってるんですね…

          ちょっとネットを調べた限りでは同じような方が見つけられなかったので(探し方が悪かったかもですが;)

          うまく動かない(Windows 版 Premiere Elements 11)

          ここの環境設定ファイル再作成とか…Cの、新規ユーザーアカウントで試してみるとかが有効そうな気がします!

          あと、読み込みとか表示がおかしくなった時とかには編集>環境設定>メディアで、メディアキャッシュを削除する とかもよくやります…

           

          新しいプロジェクトでも発生するとなると、Premiere Elements11自体がおかしくなってしまってるのかもしれないですね…;;

          一度アンインストールして、再インストールしてみるとどうでしょうか?ちょっと面倒ですけど…><;

          • 2. Re: Premiere Elements 11で「プロジェクトのアセット」部分に画像と動画が表示されない
            chinsukom Level 1

            こんにちわ。

             

            私も同様の事象が発生して大変困っていたところ、

            この記事を見つけたので、現段階の対処を。。。

            というか、根本的な解決ではないですが、暫定対処を記載します。

             

             

            しゃんてぃさんにご提示いただいた

            うまく動かない(Windows 版 Premiere Elements 11)

            の中にある

             

            を試しに行ってみました。

             

            すると、新規プロジェクトを作成して、メディア追加をすると、プロジェクトのアセットが復活しました!!!

             

            ですが、プロジェクトのアセットが表示されない状態の既存のプロジェクトを再度開いてみると、

            またアセットは表示されなくなりました。

             

            環境設定ファイルが、アセットが表示されないものに上書きされた模様。。。。

             

            ここまでしか検証していませんが、ご参考になればと思います。

             

            とりあえず、環境設定ファイルを再作成することでアセットは出るようになります。

             

             

            以上、失礼いたしました。

             

            もっと具体的なことが分かれば、再度投稿させていただきます。

            1 人が役に立つと言っています
            • 3. Re: Premiere Elements 11で「プロジェクトのアセット」部分に画像と動画が表示されない
              chellmin Level 1

              返信遅くなり、大変申し訳ございません。

              ご回答ありがとうございます。

              投稿させて頂いた後、編集作業を再開する時間が中々取れずにおりました。

               

              本日、久しぶりにまとまった時間が取れたため、ムービー編集を実施しようと思い、

              ご教示頂いた以下の方法を試してみたのですが、依然同様の問題が発生します。

               

              >うまく動かない(Windows 版 Premiere Elements 11)

              >ここの環境設定ファイル再作成とか…Cの、新規ユーザーアカウントで試してみるとかが有効そうな気がします!

              >あと、読み込みとか表示がおかしくなった時とかには編集>環境設定>メディアで、メディアキャッシュを削除する

               

              ただ、操作していて気付いたのですが、Premiere Elementsの起動・終了を何度か繰り返すと、

              たまに「プロジェクトのアセット」部分に画像と動画が表示される時があります。

              契機は不明ですが、10回中3回くらいの確率です・・・(笑)


              また、以下の方法でファイルを開くと、今のところ100%の確率で「プロジェクトのアセット」部分に画像と動画が表示されるようになりました。

              ご教示頂いた対処法を実施したことによるものなのかは分かりませんが・・・^ ^;

               

              Premiere Elementsの起動→新規プロジェクト→ファイル(F)→プロジェクトを開く(O)...

              (Premiere Elementsの起動時に「既存のプロジェクト」から該当する.prelファイルを開くのではなく、「新規プロジェクト」から該当する.prelファイルを開くという方法です。)

               

              根本的に解決したという訳ではないですが、しばらくは上記方法で編集作業を実施しようと思います。

               

              また、何か新たに分かりましたらご連絡お願い致します。

              • 4. Re: Premiere Elements 11で「プロジェクトのアセット」部分に画像と動画が表示されない
                chellmin Level 1

                ご回答ありがとうございます。

                 

                しゃんてぃさんへの返信にも記載しているのですが、

                以下の方法でファイルを開くと、「プロジェクトのアセット」部分に画像と動画が表示されるようになりました。

                 

                Premiere Elementsの起動→新規プロジェクト→ファイル(F)→プロジェクトを開く(O)...

                (Premiere Elementsの起動時に「既存のプロジェクト」から該当する.prelファイルを開くのではなく、「新規プロジェクト」から該当する.prelファイルを開くという方法です。)

                 

                chinsukomさんにご教示頂いた対処法と同じ方法(?)なのかもしれませんが、しばらくは上記方法で編集作業を実施しようと思います。

                 

                また、何か新たに分かりましたらご連絡お願い致します。