1 Reply Latest reply on Jul 10, 2014 12:08 PM by tthorsson

    LR may require PS Cam Raw plug-in v 8.5 for compatibility

    Rich Fisher

      I get the msg "this version of Lightroom may require the Photoshop camera raw plug-in version 8.5 for full compatibility"

       

      I have updated ACR, LR and PS.  Removed older version of PS (Now at 2014 release, 20140508.r.58 x64) on macbook pro, OS X.

       

      How do I fix this?