10 Replies Latest reply on Jul 10, 2014 12:08 PM by apnep

    Camera Raw 8.5 installed, still says I need it...

    hann144 Level 1

      This morning I updated Lightroom to 5.5. When I try to edit an image from Lightroom in Photoshop CS5 I get this error: This version of Lightroom may require the Photoshop Camera Raw plug-in version 8.5 for full compatibility." In Lightroom it says I have version 5.5 and Camera Raw 8.5. So I select "open anyway" and I don't get my edited file.

       

      What can I do? This is frustrating. Thank you.