0 Replies Latest reply on Jul 7, 2014 10:57 PM by rshonaker

    backup import goes to subfolder by date

    rshonaker

      I have a backup system where I import pictures to two identical folder trees on different hard drives.  The primary import goes just fine into the folder I specified.  The secondary import goes into the correct folder on the second hard drive, but it is put in a subfoler labeled "imported on DATE"

      How can I turn off the extra folder generation?  I've looked all over for a check box I've missed.

      Thanks for the help!