1 Reply Latest reply on Jul 8, 2014 8:11 AM by Bill Gehrke

    Rebuilding my disk setup

    bhra0

      One year ago I started a topic here to ask for a proper disk setup and I ended up with the following configuration:

       

      - 1 x Samsung 128GB SSD840 Pro for OS and appz

      - 2 x Western Digital Caviar Black 1 TB in RAID0 for scratch

      - 1 x Western Digital Caviar Black 1 TB for projects and media
      - 1 x Western Digital Caviar Black 1 TB for exporting

       

      It was good but not fully satisfying. Exporting was fast but preview wasn't smooth and RAID HDDs were working very, very loud. Few weeks ago I had to take off one of RAID HDDs and I believe that now Premiere works and renders faster than previously. Should I stay in this new configuration of try something else with RAID? Maybe I did something wrong before?

        • 1. Re: Rebuilding my disk setup
          Bill Gehrke Adobe Community Professional & MVP

          Do you have an available PCIe x2 slot?  If you do like I now have get a Plextor M6e PCIe SSD And forget RAID these PCIe boards get 700 MB/sec read speeds  and well over 500 MB/s write times as seen below

          HD-Tune-Plextor-256GB--Read.png

          Many benchmarks do not show the same with real live applications.  But with our PPBM7 Disk I/O write time benchmark score of  66 seconds or 562 MB/second, you can see below the Plextor is a magnificent SSD.   If you can go that way try loading your project and media on it or just use it for export and see which method gives you the best performance with your media/workflow. 

          HD-Tune-Plextor-256GB--Write.png