2 Replies Latest reply on Jul 9, 2014 10:06 AM by Shaun@Twist

    Problem with the ‘edge_includes’ folder

    Shaun@Twist Level 1

      I’m having a problem with the ‘edge_includes’ folder. I’m publishing a project for a client that is running the files off-line so I cant publish the project using Adobe CDN (not using the option generated the edge_includes folder).

       

      The project works fin on my all of systems, but  problem arise when the client launched the html file on his, none of the assets/code load into the HTML frame work, just a blank browser. - I can recreate the problem by removing the edge_includes folder.

       

      Can any one shed light as to whats happening here?

        • 1. Re: Problem with the ‘edge_includes’ folder
          Russ_E Level 2

          Not sure if this is why, but I sometimes have problems when I try to just launch the files locally.

          In some browsers, it will only work if launched from a server or using the edge animate "preview in browser" (which is actually a mini-server too).

          I think it's something to do with a security setting blocking dynamic files locally in the browser.

           

          Seem to have better luck launching locally with firefox though, if your client wants to try that.

          • 2. Re: Problem with the ‘edge_includes’ folder
            Shaun@Twist Level 1

            Thanks Russ_E, I've done a bit more digging in the area you mentioned and think I've found the problem to my clients situation: in IE if the Active X controller is switched off then the content will not be permitted to load into the browser.

             

            To fix the problem I did this:

             

            1. Open IE,
            2. Go to settings, select ‘Internet Options’
            3. Click on the ‘Advanced’ tab top right
            4. Scroll all the way down to the security section,
            5. Find the option: ‘Allow active content to run in files on My Computer*’  - then tick the check-box for that option.
            6. Click the ‘Apply’ button, then ‘OK’ button.
            7. Close IE and try launching the interactive page again.

             

            Hope the works for others.