9 Replies Latest reply on Jul 11, 2014 8:59 AM by ClassOne

    Folders Show up in Catalog, but unable to view photos in folders after a certain folder

    ClassOne

      System: Windows 7, 32Bit, Core2Duo w/ 2GB Ram, LightRoom 5.5 hooked up to a Nikon D5200 for Tethered capture & review only.  Currently we have 1727 folders and 5530 pictures in the Catalog.

       

      We use this system to take product images for a website and the images are stored on a mapped drive file server.   Today when trying to review some of the more recent pictures it would not select the folder/open the photos (but you could see the first picture in the folder in the preview window).   I was running LR 5.3 so I upgraded to 5.5 to see if that would fix the problem but it did not.   I am able to see the pictures if I click on the root folder and it works as expected.

      Older folders/pictures work they way they should, but everything taken after Monday did not work. (Monday happens to also be the last day a backup of the catalog was done).   When I revert to Monday's backup all of the folders/images work.  When I try to import the missing folders/pictures into the Monday backup , I have the same issue at the same point.  I have tried creating a new catalog from scratch and have the same problem, however the "break-point" (where I can no longer see inside the folders) changed to a slightly earlier [in the series] folder.  

      I can browse the mapped network drive and see all of the folders/pictures without problem.  I have also tried Synchronizing the folders and optimizing the catalog but neither had any effect.

      Have I hit some sort of folder limit?  I read there was no "hard" limit file/folder limit per catalog, but with the way it is acting, it is almost like I found a hidden folder limit.