5 Replies Latest reply on Jul 11, 2014 2:41 PM by abdo_108

    i have compose render proplems in AE CS6

    abdo_108

      i used to render easy in a lot of videos but this one i added some composes into it and ended my work mm.png

       

      and it was like that

       

      nn.png

      but when i started render in normal settings
      mmm.png

       

       

      hope some1 help me fast

        • 1. Re: i have compose render proplems in AE CS6
          Rick Gerard Adobe Community Professional & MVP

          I am sorry but I don't understand your problem. Please try and explain a little more. All I can guess at is that you added seven pre-comps to a timeline and that something went wrong with the render.

           

          A screenshot that shows all of the layers in question with properties revealed  and a view of your comp window would help. It looks like you are getting nothing but a gradient background. I'm not sure what layer that is.

           

          Try using solo to isolate layers and make sure that you are looking at the active camera in the Composition Panel.

          • 2. Re: i have compose render proplems in AE CS6
            abdo_108 Level 1

            1.png

             

            2.png3.png

             

            4.png

            i hope that helped u to know the proplem

            • 3. Re: i have compose render proplems in AE CS6
              abdo_108 Level 1

              5.png
              the only thing that i edit in it as usual

              • 4. Re: i have compose render proplems in AE CS6
                Rick Gerard Adobe Community Professional & MVP

                I'm still not clear. The Only Layers that appear layers is confusing me. If you turn them all off what do you see in the composition window? Do you want to see more?

                 

                Usually the first thing to do when troubleshooting a problem with After Effects is to PURGE all memory by going to Edit>Purge>All Image and Disk Caches. If that does not solve the problem then I would turn off MP rendering if it is enabled. If that does not solve the problem try turning off one layer at a time until you get something to work. Then turn that layer back on and start turning off any effects that have been applied to that layer. 

                 

                I really am trying to figure out how your composition is made. A flow chart would help me see the structure. I get a little clue from your After screenshot because it shows three frames rendered. What does frame 1 and 2  look like? What does your composition look like when the current time indicator is at frame 3? One more idea. Turn off every layer that is not part of the design. It looks like only the layers marked "Only layers that appear" are the only layers you need in your composition. If that is true, turn off or delete all of the other layers.

                • 5. Re: i have compose render proplems in AE CS6
                  abdo_108 Level 1

                  THANKS , I tried to turn off layers , layer after layer until i turned off the camera and render worked perfectly ! . i deleted it and made a new one with editing  in just zoom and position. i think the problem was because i played in the camera to make experiments ... . thanks for the idea