7 Replies Latest reply on Jul 11, 2014 12:35 PM by kaedee67

    AE file plays in slow motion

    kaedee67

      Newbie!  I downloaded an AE file created by someone else. Purpose is to use their background with our text. When I opened the file in AE, it had to be converted. Frame rate shows 29 but when I play inside AE it's in slow motion. Changed frame rate to 60, but it didn't help. How can I fix this to play correctly? I also tried rendering & got the same result.

        • 1. Re: AE file plays in slow motion
          Szalam Adobe Community Professional & MVP

          If you pressed the spacebar to get it to play, you did it wrong. After Effects is not like a video editing program. A video editing program plays back a compressed video stream. After Effects (and other pixel-based compositing software) works with completely uncompressed frame data and therefore must render a preview before it can be seen.

           

          Press 0 on the number pad to initiate a RAM preview.

           

          Please, for your own sanity, start here. If you try to jump into AE without a knowledge of the basics, you will be frustrated. It is way more complicated than it looks.

          • 2. Re: AE file plays in slow motion
            kaedee67 Level 1

            Thanks for the quick response.  I actually used the Preview window & clicked on the Play button to view, but when I typed 0 it seemed to play at the correct speed.  The problem now is why is it not playing up to speed when I render the file.  My company just began using CC & we need a video the first of August which is why I'm trying to learn while I work on this project.  All i need to do is change the text in the file & render it.  Sounds simple, but I must be doing something wrong in the render process.

            • 3. Re: AE file plays in slow motion
              Szalam Adobe Community Professional & MVP

              kaedee67 wrote:

               

              The problem now is why is it not playing up to speed when I render the file.

              FAQ: Why is my output file huge, and why doesn't it play smoothly

              I was serious about going through the beginner's resources in my first post. This and A TON of other questions you are going to have will be answered. Those resources are the fastest way I know to get up to speed. If you want a video by the end of this month, you will go through the resources I linked to.

              • 4. Re: AE file plays in slow motion
                Rick Gerard Adobe Community Professional & MVP

                This three part series will take you about an hour to go through and teach you the basics and the workflow including rendering. Basic Workflow

                • 5. Re: AE file plays in slow motion
                  kaedee67 Level 1

                  So basically I need to go through the Adobe Media Encoder Queue instead of the Render Queue ... it looks like that worked.

                  Thanks!

                  • 6. Re: AE file plays in slow motion
                    Rick Gerard Adobe Community Professional & MVP

                    You can use the Render Cue and render something other than MPEG streams. JPEG compressed quick times will play back just fine and there are a lot of other options there, but using the AME is a more efficient workflow because you can continue working in AE or Premiere Pro or any other app while you are rendering. That means no time sitting around waiting for a render. Your movie may take a few more minutes to be ready to watch, but you can get a lot more done in a day.

                    • 7. Re: AE file plays in slow motion
                      kaedee67 Level 1

                      I tried going through the Render Queue several times & the movie file played in slow motion.  I looked through the link that you provided, but I couldn't find any details on what options I needed to choose for rendering.  The Adobe Media Encoder had a preset for HD 1080 which matched my movie, so all I had to do was click on that preset & it did the work for me.

                      Thanks again!