1 Reply Latest reply on Jul 11, 2014 9:30 AM by John T Smith

    Can't get creative cloud - photoshop - working

    broken-adobe

      wow. I've spent a couple  of hours on this and I still can't get this installed.

       

      I talked with adobe tech support for 70 minutes, and then the guy just hung up on me. I think he was as frustrated as I am. I didn't provoke him or give him a reason to hang up, but he did. He has my phone number, and never called back.

       

      I run the exe tool, and it gets the blank white screen. I uninstalled many times, changed the odb files, reinstalled but didn't work.

       

      i tried the direct download from the ‘DDL’ Articles at ProDesignTools site, it takes me to https://creative.adobe.com/products/download/photoshop

       

      then it tries to install, but then the page gets this long url, and the browser doesn't know what to do:

      aam://SAPCode=PHSP?productVersion=15.0?passPhrase=Ssw+....

       

      I tried to download the file from Download Adobe CS6 Trials: Direct Links (no Assistant or Manager) | ProDesignTools and it says I don't have permission to download the file.

       

      So I guess Adobe hates me. Their tech support didn't want to help. I tried teh forums, but I tried all those steps. I guess this says a lot about the company these days - they can't build a decent install tool.