4 Replies Latest reply on Aug 15, 2014 3:19 AM by Peter Spier

    EX11 install error

    john_api

      Installation has failed due to "unable to extract to temp directory. Please contact customer service (EX11)."

      Any ideas?