0 Replies Latest reply on Jul 13, 2014 2:43 PM by apollen

    After Effects warning: Could not create the file '/Users/Library/Preferences/Adobe/After Effects/13.0/dummy

    apollen

      I have just downloaded the trial After Effects CC. I'm running Mavericks 10.9.4 on my Macbook Pro.

       

      When I try to launch After Effects, this message appears:

       

      "After Effects warning: Could not create the file '/Users/Library/Preferences/Adobe/After Effects/13.0/dummy'"

       

      I have followed the advice from other posts on this issue regarding resetting all of the permissions in the Adobe folder in my library to read and write , but it doesn't change anything. I still get the same message when I try to launch the program. Moreover, there is no After Effects folder in my Adobe folder, even though it's clearly in my Applications folder.

       

      I also uninstalled After Effects and tried to reinstall it, but to no avail.

       

      I sure would like to give it a try, as I was planning on purchasing it, but this is just one more issue in a long irritating line of issues that have arisen since trying to download it from CC.

       

      Any help is much appreciated.

       

      Thanks.