1 Reply Latest reply on Jul 14, 2014 12:10 PM by JimHess

    My OS version (10.6.8) your LIGHTROOM 5 software with at least OS 10.9.

    sophie m

      Good Morning,

       

      I bought Lightroom 5 before to see my OS version (10.6.8).

      Unfortunately I cannot install it because I've seen after your software need OS 10.9. Could you please tell me how can I install and use it or if you get my money back because it's impossible to use it ?

      Many thanks for your quickfeed back in my matter. 

       

      Sophie M